cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Polycom error "sip.cfg has pre-3.3.0 parameters"

Polycom error "sip.cfg has pre-3.3.0 parameters"

pastedImage_0.png

Polycom error "sip.cfg has pre-3.3.0 parameters"

If a Polycom phone will not boot or displays the error message “sip.cfg has pre-3.3.0 parameters” while booting off the NV7000 series device, it is likely running a version of 3.x or 4.x firmware while the configuration files on the NetVanta 7000 series device are formatted for an earlier version of Polycom firmware.  The solution is to download firmware for this IP phone model from the ADTRAN website (www.adtran.com) and to downgrade the IP phone to the appropriate firmware version, which will match the configuration files on the NetVanta 7000 series device.  Check the  NetVanta 7000 series AOS firmware release notes to find the supported Polycom firmware revisions.

The instructions for changing between Polycom 3.x and 4.x firmware is detailed in this guide:

Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎12-12-2012 08:40 AM
Updated by:
 
Contributors