cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
evanh
Contributor III
Contributor III

BSAP version 3.0.1.HB has been released (KRACK vulnerability fix and other issues)

BSAP Version 3.0.1.HB has been released and posted for the  BSAP 1900s, BSAP 2000s and BSAP 3000 series. Please review the BSAP Version 3.0.0.HB Release Notes (19XX, 2XXX, and 3XXX Series) for specific details. This version should only be used with vWLAN 3.0.1. If you do not have version 3.0.1 loaded, please upgrade your vWLAN first.

For information on upgrading your  APs, please see Upgrading BlueSocket vWLAN Controllers and Access Points. Note that upgrades from version 2.3 and below are no longer supported.

Important Note: vWLAN can only be upgraded to 3.0.1 or above if it is currently on version 2.6.2. vWLANs on versions 2.4 to 2.6.1 must first upgrade to version 2.6.2 and then upgrade to version 3.0.1. AP firmware does not have to be upgraded to 2.6.2 and can instead be upgraded directly to 23.0.1 with the final upgrade.

If you attempt to upgrade from a version prior to 2.6.2 to 2.8.0 or above, the upgrade will error out and the following message will appear in the upgrade alerts and platform alerts:

*** MUST BE RUNNING 2.6.2 TO UPGRADE TO THIS IMAGE! *** (Please upgrade to 2.6.2 prior to loading this image.)

Follow these links to the vWLAN and BSAP software downloads.

Software Downloads
BSAP 1800v2/1840
BSAP 1920/1925

BSAP 1930/1935/1940

BSAP 2020
BSAP 2030/2035/2135
BSAP 3040/3045

Tags (2)
0 Kudos
Reply
1 Reply
grump
New Contributor

Re: BSAP version 3.0.1.HB has been released (KRACK vulnerability fix and other issues)

Can I get technical details of "Resolved KRACK Vulnerability" ?

Does this fix protect unpatched clients? (ie. deauth rogue APs or limit EAPoL retries?)

Or does it only protect the AP's in mesh, etc?

0 Kudos