cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor II

vWLAN and BSAP Version 3.5.0 has been Released

 

vWLAN and BSAP Version 3.5.0 has been released. Use the below rules to know what version to upgrade to:

 

  • If you are on version 2.6.2 or below, upgrade to 2.6.2.HC -> 2.8.0 -> 3.5.0
    • 2.8.0 was a release gate. All releases below it must upgrade through it. 2.6.2.HC is required to fix several migration issues.
  • If you are on version 2.8.0 to 3.2.X, upgrade directly to 3.5.0

 

If you have received new BSAP 2020, 2030, or 3040 models (shipped after September 2019), you will need to upgrade to version 3.3.0 as they are not compatible with previous revisions (and will reboot after connection to vWLAN). The following hardware revisions are only compatible with version 3.3.0 and above:

 

BSAP 304X Revision F

BSAP 2020 Revision C

BSAP 203X Revision R

BSAP 2135 Revision D

 

If you attempt to downgrade these APs, you will receive an error message indicating they can not be downgraded.

 

Before upgrading, please see the 3.5.0 Release notesand follow the Upgrading BlueSocket vWLAN Controllers and Access Points document to upgrade your vWLAN and BSAP devices. Express Cloud and Elite Cloud will be scheduled for upgrades in the upcoming weeks.

 

Software Downloads
vWLAN (Appliance or Virtual Appliance)
BSAP 1920/1925

BSAP 1930/1935/1940

BSAP 2020
BSAP 2030/2035/2135
BSAP 3040/3045
Labels (5)