cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Licensed AP 2030 not pulling IP address on network- Showing as "Down"

When adding a new BSAP to the network, I upload the AP license file, then connect the AP to the Controller and the AP works after a few minutes of setting up on the network. Same thing I did for this new Bluesocket 2030 that we just bought- only this time it's not pulling an IP or registering the MAC on the Controller and instead, just shows up as "Down" on the AP list.

Any reason for this?

0 Kudos
Reply
2 Replies
Highlighted
Contributor II
Contributor II

Re: Licensed AP 2030 not pulling IP address on network- Showing as "Down"

So is it just the one 2030 that does not want to communicate with the network? Is it in a network that is running a DHCP server? Having a console cable connected you can access the AP over serial to see if is configured correctly and that it is getting an ip address. What about trying a static ip address, if you set a PC with the ip address of 192.168.190.2 you should be able to contact the AP at 192.168.190.1

Can you post more details about your setup? Is your vWLAN and WAPs seperated by a layer 2 or 3 network?

Highlighted
New Contributor

Re: Licensed AP 2030 not pulling IP address on network- Showing as "Down"

briangonyer​-I was able to putty into the AP and see its network configuration. Found out it was pointing to the wrong Controller IP. I corrected the IP and rebooted it. After rebooting it was then showing up on the controller and was active on the network. It's now up and running!

Thanks!

0 Kudos
Reply