cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

mobile device connectivity issues

Jump to solution

Is anyone aware of issues with Apple IOS and some Android mobile devices connecting to 2030 or 3040 BSAP's? (I think it may be happening with 19xx series also*) Users will attempt to connect with a iPhone or other IOS device to our secure 802.1x wpa2 network and get error messages that the password and username is incorrect, other times it may connect only to periodically disconnect itself and start over with the same messages with invalid user/pass, if I reboot the BSAP it seems to solve the issue for a while until the user has problems connecting again..

Using vWLAN 3-0-1 with patch  3.0.1-p06, Version: 3-0-1-641375 and firmware 3.0.1-HB-646847

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor III
Contributor III

Re: mobile device connectivity issues

Jump to solution

Brian,

I would recommend opening a ticket with our support team on this issue. I do know one specific case that can cause this:

If you have a backup RADIUS server configured that is not working properly (or is inactive) and an AP loses connection to the primary, it will fail over. In this case, the failover will cause clients to be unable to connect because the backup RADIUS server is not functioning. Currently there isn't a mechanism to fail back over to the primary RADIUS server again until an AP reboots (hence why rebooting the AP resolves the issue). You can figure this out by checking a backup RADIUS server's logs to see if it is denying users or you can remove your secondary RADIUS server configuration.

Otherwise we should be able to investigate and tell you what is going on.

Open a ticket at www.adtran.com/openacase or call 888-423-8726. Have a serial number with active ProCare coverage ready.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

View solution in original post

0 Kudos
Reply
9 Replies
Highlighted
New Contributor III

Re: mobile device connectivity issues

Jump to solution

We experienced the same issue most notably on iOS devices using 802.1x wpa2 and the same version of vWLAN. I am mostly working around this by scheduling an early morning reboot of the ap's but this is a very disruptive issue. I upgraded to vWLAN 3.1.0 a few weeks ago and am not sure if the issue still exists as I am still using the ap's reboots.

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: mobile device connectivity issues

Jump to solution

Brian,

I would recommend opening a ticket with our support team on this issue. I do know one specific case that can cause this:

If you have a backup RADIUS server configured that is not working properly (or is inactive) and an AP loses connection to the primary, it will fail over. In this case, the failover will cause clients to be unable to connect because the backup RADIUS server is not functioning. Currently there isn't a mechanism to fail back over to the primary RADIUS server again until an AP reboots (hence why rebooting the AP resolves the issue). You can figure this out by checking a backup RADIUS server's logs to see if it is denying users or you can remove your secondary RADIUS server configuration.

Otherwise we should be able to investigate and tell you what is going on.

Open a ticket at www.adtran.com/openacase or call 888-423-8726. Have a serial number with active ProCare coverage ready.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

View solution in original post

0 Kudos
Reply
Highlighted
New Contributor III

Re: mobile device connectivity issues

Jump to solution

I have not contacted support yet as we have been tied up with a major project. Just curious anyone has found a solution or workaround for this issue? It appears we are still running into this issue at our site. Thanks!

0 Kudos
Reply
Highlighted
New Contributor

Re: mobile device connectivity issues

Jump to solution

Has anyone found a fix to these issues?  I've been working on this for over a year.

0 Kudos
Reply
Highlighted
New Contributor

Re: mobile device connectivity issues

Jump to solution

We too are experiencing similar issues with our 1920's and 1925's.  I haven't tried the daily reboot option, but what I can say is that once one of our AP's starts malfunctioning, my only solution is to take the power away, wait, and re-apply power.

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: mobile device connectivity issues

Jump to solution

I would recommend opening a ticket at www.adtran.com/openacase or call 888-423-8726. Have a serial number with active ProCare coverage ready.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: mobile device connectivity issues

Jump to solution

I would recommend opening a ticket at www.adtran.com/openacase or call 888-423-8726. Have a serial number with active ProCare coverage ready.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: mobile device connectivity issues

Jump to solution

Does 3.2HA fix this issue with the re-release, is it related?

0 Kudos
Reply
Highlighted
New Contributor

Re: mobile device connectivity issues

Jump to solution

It seems to have fixed our issue of AP's going down and not coming back

online.

On Jun 23, 2018 5:33 PM, "briangonyer" <

0 Kudos
Reply