Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

Config Backup not working

I want to save the config of a BSC-600 running V6.5.1.03 + SW with all patches.

Im getting following output but never get a save file dialog - I tried firefox, IE, and Chrome - all the same behavior.

Backing up configuration to

Adding version info...




date=Mon Aug 23 19:23:21 EDT 2010



Adding DHCP info...

Adding database...



Idea anyone ?



0 Kudos
5 Replies
Not applicable

Re: Config Backup not working


I wonder if it's that the web server hold time (configured in General > HTTP) is not set long enough to allow the download to complete. During normal use, you should set the "seconds a client is allowed to hold the web server" to 10 seconds. However, when you are performing any administrative task like backing up a config, restoring a config, gathering a Show_Tech for ADTRAN Support, or upgrading, you would want to increase this value. We typically recommend 300 seconds. Then, when you are done with the task, don't forget to turn it back down to 10 so that the web server doesn't get overwhelmed with client activity. Every time you adjust this value, you will be prompted to restart the webs server process. This will not affect users already authenticated and it only takes 30 seconds to complete the restart. Try upping the hold time and see if the backup completes.

Thank you,


Not applicable

Re: Config Backup not working


I went ahead and flagged this post as “Assumed Answered.”  If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, I would be more than happy to continue working with you on this - just let me know in a reply.



Re: Config Backup not working

Hello Oliver, i have the same issue after upgrading to the below patch;




Installing patch release 3 after this did not make any difference.  Have increased IE and firefox timeouts and makes no difference.

The reason for installing these patches was to stop the bug random deletion of user accounts after 1 day.

Have you got further on this issue?  Any suggestions?

Best Regards,

John Joyce

Not applicable

Re: Config Backup not working


Have you tried temporary adjusting the "seconds a client is allowed to hold the web server" under general>http to 300 before performing the configuration backup? The bluepatch adjusts this setting from 300 to 10 so that would explain why this started happening after applying the bluepatch. See further details below.

Receiving page cannot be displayed when trying to upload AP firmware, perform a backup, show tech, etc to the BSC.

Due to the size of the AP firmware, backup, etc, your connection to the BSC's web server may be dropped if you reach the web server hold time before the upload/process is finished. Temporarily set the web server hold time to 300, upload the ap firmware/backup, etc, and then set back to 10.

1. Go to General>HTTP.

2. Temporarily set Seconds a client is allowed to hold the web server to 300>save.

3. You may be prompted to click here to apply. This will restart the web server. This will be non-intrusive to users on the system. They will not be dropped but you will be dropped for a brief moment from the secure web based administration console.

4. Upload your ap firmware/backup your config etc.

5. Now change go back and change the web server hold time back to 10. It is important the web server hold time is set to 10 during normal operation.

Re: Config Backup not working

Kenneth, thanks and that change has allowed me to backup and restore the config.  I have left the server hold time to 30, this hopefully will avoid me changing every time I require a backup from my BSC's.

Thanks again and regards,