Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

Lost Http and Https after upgrading to R12.3.0.SA

Im only able to access the device remotely via ssh and im not able to get a Gui on the Netvanta 3448. I've looked for the http secure-server's certificate (show http secure-server certificate) but its completely blank and when I try to regenerate the certificate (http secure-server certificate regenerate) it says "%Could not perform operation". Ive wiped my browser's cache like the release notes talked about. Ive tried allow-sslv3 and allow-tls1.0 and an alternate port and still not able to get a GUI. ive check the acl's and the priority of webadmin in the policy. i honestly dont believe its an issue with as far as the policies are concerned but with the certificate. Is there another way for me to get a http ssl certificate on the NV and if not why am i getting an error when trying to regenerate the certificate.

0 Kudos
3 Replies
New Contributor III

Re: Lost Http and Https after upgrading to R12.3.0.SA

dumb question here.....

By chance after the upgrade did your device default to :

no ip http server

no ip http secure-server

You may need to just re-enable the http/https global setting in the router.

Not applicable

Re: Lost Http and Https after upgrading to R12.3.0.SA

I had the same issue on a TA908 in the field.  However my http works but the https does not work.  Here is the read out from that portion of the config:

no tftp server

no tftp server overwrite

http server

http secure-server

no snmp agent

no ip ftp server

no ip scp server

no ip sntp server

Tried disabling and enabling it again.  Must be some bug.

Re: Lost Http and Https after upgrading to R12.3.0.SA

For anybody reading this post with same question. Here is an excerpt from a trouble ticket I opened with Adtran.

There is a recently discovered issue in R12.3.1 in which
the HTTP certificate is not properly generated on boot.  If the unit was previously running firmware
prior to R11.7.0, the HTTP certificate will not exist on flash.  This issue will be fixed in R12.3.2

There are a few options here:

  1. Downgrade to
    R11.10.7.HA and remain on that software 2.
    Downgrade to R11.10.7.HA and then re-upgrade to R12.3.1 3.  Wait until R12.3.2 releases