cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
telnet port
New Contributor

Error upgrading to 4.1.0

Hi,

 

    I upgraded to the pre patch upgrade in order to upgrade to 4.1.0, when selecting the upgrade 4.1.0 i get this message "You are uploading a large file, which is likely not a valid file. Please check it again."  I downloaded it from adtran site so I don't know why I am getting this message.

 

Thanks in advanced,

wm

0 Kudos
1 Reply
briangonyer
New Contributor III

Re: Error upgrading to 4.1.0

Make sure you are doing the patch (3.7.1-p05.patch) in Administration > Patch waiting a bit then restarting the admin web server

and uploading vWLAN-4-1-0-674765.img at the Administration > Platform Upgrade section.