cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wmckin7
New Contributor II

After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

I can not get the 5ghz band to work, I can only change the power settings to auto and when I check the AP setting tranmit power is set to zero.

0 Kudos
Reply
29 Replies
briangonyer
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Is the 5Ghz radio still enabled in the template?

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

yes it is

0 Kudos
briangonyer
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

what model AP's is this happening to?

0 Kudos
evanh
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Wayne,

This is most likely related to a rare issue we have seen with the blocked channel list. Check inside the AP template and make sure the 5Ghz radio has allowed channels in the Channel list. It will be an expandable section in the template as part of the 5Ghz radio settings. When this has happened in the past, it has been due to there being no available channels.

This is most likely a migration issue between two versions that causes it to happen. We are still chasing a fix for it, but if you add the channels back it should resolve the issue.

If that doesn't fix it, you can open a ticket with our support team at www.adtran.com/openacase.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

BSAP 1920

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Hi Evan,

  Well its good to know its not me, I tried all your recommendations it did not work. I don't think I have a service contract, But I tried to rollback to 3.1.0 and still can't change the 5gz settings.

0 Kudos
briangonyer
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

what about creating another template and moving your ap's over to that?

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Hi Evan,

   I finally got it to work, I had to turn off background checking, Do you know when a fix for this will be released?

Thanks

0 Kudos
evanh
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Wayne,

Possibly in the next version, but at this point it is not currently scheduled yet.

Thanks,

Evan

ADTRAN Product Support Engineer

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Evan,

      I only have the Wvlan software running on a vm, it now says i am out of disk space what do I need to do to free up space without adding more disk space

Thanks

Wayne

0 Kudos
wmckin7
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Hi Evan,

         So I created a fresh install of a new VM with vWlan 3.2.0 and I was able to get the 5ghz channel to change the transmit power, I restored the settings and ran it for awhile (months) I ran a back ground check on the AP's  (I think that what it is called) and now the issues is back, Do you know what the fix is? without redoing this again?

Thanks

Wayne

cjrolke
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

ANY news on this ?

how did you fix it to get the 5 ghz back on your access points?

cjrolke
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Still no help on this

cant figure out how to turn off background scan

adtran support wont help because i don't have a contract however everything worked before i installed the latest firmware

adtran1.JPG

adtran2.JPG

cjrolke
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Guess this will go unanswered

0 Kudos
cjrolke
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

when will the next release be as we are waiting for a solution for our problem  that was created by an issue from adtran who will not  help me

0 Kudos
cjrolke
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

how did you turn off background checking?

0 Kudos
dpeterson
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

I sense Adtran isn't putting much into the product anymore.  Fourteen months since 3.2 released, eight months since 3.2HB which was pretty much a patch release.  Oh well, we'll see.

0 Kudos
evanh
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

David,

We are actually releasing version 3.3.0 tomorrow onto the website. Version 3.4.0 will follow in the months afterwards with several new features.

3.3.0 includes software support for DFS in the FCC regions for all products, as well as software support for DFS in any products in ETSI that did not have it. We have also made changes to the SSID page and a few other pages in the UI, added the ability to shape individual client traffic up to 1Gbs, and 3.3.0 includes a host of fixes for product issues.

Regards,

Evan Hudson

ADTRAN Product Support Manager

0 Kudos
evanh
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Chris,

You can attempt to turn off Dynamic RF by creating a dynamicRF profile with no options checked, and then selecting it in the AP template. You can also attempt to restart the DynamicRF Daemon under Administration->Restart->DynamicRF Daemon.

If it does not resolve the issue, I would attempt to rebuild the domain on a new server to get past any database issues. We have not run into a case of this issue that has not been solved by several of the steps we gave you so you may have experienced something that is similar, but slightly different from an underlying stand point. Building a new domain inside a new installation should resolve that since we can not reproduce it here. Unfortunately to do perform more of a deep dive to alleviate the problem on your specific instance that would require time with our Product Support team which does require a ProCare contract on your APs.

However, you can continue to post your progress in attempting to solve the issue here and the steps you have taken, and we will try to offer help.

Thanks,

Evan Hudson

ADTRAN Product Support Manager

0 Kudos