cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

I am on the device not a virtual machine so i can not rebuild the unit.  I have created a new dynamic rf profile restarted the dynamic rf daemon and it still did not come back

pastedImage_0.png

as you can see from my channel lists on the 5ghz there is an issue

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Chris,

In that case you can attempt to build a new domain. I would unlicense (delete) the APs and re-license them into the new domain (this builds all the AP information again automatically in the background).

If for some reason that does not work, you can take a backup of the system, and then go to ​Administration->Backup/Restore-> Database Initialization to completely default the system (obviously do this after hours). After the system is defaulted, you can then rebuild your setup from scratch. You will have the backup in case something comes up and you need to rollback. You can also use the alternate partition to roll back.

Otherwise to resolve it, you would need to work with Product Support.

Thanks,

Evan Hudson

ADTRAN Product Support Manager

0 Kudos
Reply
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

After trying to remove and re-add an access point I now have this

pastedImage_0.png

when i try to go to the access point i get this

pastedImage_1.png

so now I am down an Access point

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Chris,

It's hard to tell what is going on without much more digging, but while painful, the Database initialization might be the best route to go. I would assume there is some kind of database issue going on - which really would explain why your issue has persisted through almost anything.

Past that, if you do have access to a VMware system, you could attempt to rebuild on that. The VM version of vWLAN is free - the appliance you are on is actually end of life - so if you have access to somewhere to host it you could attempt to turn one up and see if you can get it working properly.

Alternatively, you could move your APs to express cloud using the How to Create an Express Cloud Account instructions. This is a free hosting service we offer for APs. All you need is the serial number of your APs and an internet connection.

Thanks,

Evan

ADTRAN Product Support Manager

0 Kudos
Reply
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

before i go to far in chasing my tail i noticed this

New ADTRAN Enterprise-Class Wi-Fi Offering Frequently Asked Questions (FAQ)

Does Express Cloud support older ADTRAN Bluesocket 1800 and 1900 series 11n APs?

  1. No. Express Cloud supports ADTRAN 2000 and 3000 series 11ac APs.

We have the 1900 series APs (1920 and 1925)

so will those APs work with the express cloud or not?

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Chris,

I apologize, no they will not. So that option would not be available unless you purchased newer Access Points.

Thanks,

Evan

ADTRAN Product Support Manager

0 Kudos
Reply
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

so i have no choice then.

0 Kudos
Reply
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

It extremely frustrating to be told one thing then something else contradicts it.

This all started with a Patch that i installed to get us up to the latest version.  I now know why I hate installing patches

0 Kudos
Reply
Highlighted
New Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

When will 3.3.0 be released?

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Justin,

We are targeting Friday. We ran into one snag and decided to postpone the release slightly to address an issue.

Thanks,

Evan Hudson

ADTRAN Product Support Manager

0 Kudos
Reply