cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

I can not get the 5ghz band to work, I can only change the power settings to auto and when I check the AP setting tranmit power is set to zero.

0 Kudos
Reply
29 Replies
Highlighted
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Is the 5Ghz radio still enabled in the template?

0 Kudos
Reply
Highlighted
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

yes it is

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

what model AP's is this happening to?

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Wayne,

This is most likely related to a rare issue we have seen with the blocked channel list. Check inside the AP template and make sure the 5Ghz radio has allowed channels in the Channel list. It will be an expandable section in the template as part of the 5Ghz radio settings. When this has happened in the past, it has been due to there being no available channels.

This is most likely a migration issue between two versions that causes it to happen. We are still chasing a fix for it, but if you add the channels back it should resolve the issue.

If that doesn't fix it, you can open a ticket with our support team at www.adtran.com/openacase.

Thanks,

Evan Hudson

ADTRAN Product Support Engineer

0 Kudos
Reply
Highlighted
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

BSAP 1920

0 Kudos
Reply
Highlighted
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Hi Evan,

  Well its good to know its not me, I tried all your recommendations it did not work. I don't think I have a service contract, But I tried to rollback to 3.1.0 and still can't change the 5gz settings.

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

what about creating another template and moving your ap's over to that?

0 Kudos
Reply
Highlighted
New Contributor II

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Hi Evan,

   I finally got it to work, I had to turn off background checking, Do you know when a fix for this will be released?

Thanks

0 Kudos
Reply
Highlighted
Contributor III
Contributor III

Re: After upgrading vWlan 3.2.0 the 5ghz band is not working the transmit power is set to zero and can't change it

Wayne,

Possibly in the next version, but at this point it is not currently scheduled yet.

Thanks,

Evan

ADTRAN Product Support Engineer

0 Kudos
Reply