cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

Temperature controllers work when hard wired but not when on wireless network

Jump to solution

These temp controllers work when hard wired but not when connected to the wireless which is supplied via 3 blue socket APs. The wireless and wired are in the same subnet, the temp controllers communicate via UDP on port 47808 (BACnet). When looking at the wireshark BACnet filter, the two devices constantly broadcast for other devices but a reply is not met. Attached is screenshot of a capture when the temp controllers are hard wired. Any ideas as far as changes that could be made to either the BlueSocket controller or NetVanta3140? The BlueSocket template being used looks to be close to default settings, the only thing I noticed in configuring the SSID is that "convert multicast to unicast" is disabled.

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Re: Temperature controllers work when hard wired but not when on wireless network

Jump to solution

Under Role Based Access Control > Roles and whatever role you are using try allowing client to client traffic.

View solution in original post

1 Reply
Highlighted
Contributor II
Contributor II

Re: Temperature controllers work when hard wired but not when on wireless network

Jump to solution

Under Role Based Access Control > Roles and whatever role you are using try allowing client to client traffic.

View solution in original post