cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Re: Can't get network access when native vlan is 1

Jump to solution

The magic words in your last post are "without the phone"....   If you want to plug a PC, server or printer directly into the switch, that port must be configured for "mode access".

When the PC is connected to the phone, the phone is acting as a switch and the phone is tagging the data.

View solution in original post

0 Kudos
Reply
Highlighted
New Contributor

Re: Can't get network access when native vlan is 1

Jump to solution

Right. And I was trying it in access mode with no luck. But I did figure it out. Obviously it wasn't a problem with the Adtran. The 1224st was connected to the hp switch on a port that was tagged on all 3 vlans. When I untagged vlan 1 I got it to work.

Thanks for your help bc and mk.

dlb

0 Kudos
Highlighted
New Contributor III

Re: Can't get network access when native vlan is 1

Jump to solution

OK, sounds good.

Can you mark the correct answers please?

Message was edited by: adtran-support - removed private contact information

0 Kudos
Highlighted
New Contributor

Re: Can't get network access when native vlan is 1

Jump to solution

I thought I did mark the correct answer. Should I pick a different correct answer?

dlb

0 Kudos
Highlighted
New Contributor III

Re: Can't get network access when native vlan is 1

Jump to solution

Oops, sorry. I didn't refresh the page in the browser.

My mistake.

Brad

0 Kudos