cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Netvanta 1238 PoE added to customer LAN

am adding a 1238 PoE switch to a network and when I plugged in the uplink port (22) in my case it shutdown the customer's existing LAN..... looking for answers..  The customer's LAN is currently using DEL switches.

Tags (2)
0 Kudos
Reply
2 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Netvanta 1238 PoE added to customer LAN

Hi jacuser1:

I have connected NetVanta switches to many other makes, including DELL, generally without issues.  I would make sure there are not port mirroring (span port) sessions in place on either switch--at least while troubleshooting.  Then plan a maintenance window to try again.  Is it possible that two or more patch cords ended up being connected between the switches?  Though not normally an issue, it is often considered best practice to disable PoE on uplink ports.  Using a gigabit port on the 1238P might be a better choice as they do not have power (and are obviously much faster, mitigating bottleneck).

Sorry to take shots in the dark!  If you have any more information or clues, let us know.  Also, keep us posted about how it goes, will you?

Best,

Chris

0 Kudos
Reply
Highlighted
New Contributor II

Re: Netvanta 1238 PoE added to customer LAN

jacuser1, this might be a silly question but did you change the default IP address in the switch before connecting it to the customer's network?  The default IP might be the same as the gateway on the native VLAN.

Is RSTP or STP enabled in the existing switch network?

Just Guessing.

Kevin