cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

Home Lab with 2 1335s that worked over EVPL

I have been trying very hard not to waste anyone's time, but my searches have left me shaking my head.

I have replicated two ADTRAN 1335's (by backing up and uploading the config) on our company EVPL network.  These are working just fine there.

The setup is as follows:

ADTRAN A (will be referred to as SON) is connected to the Main LAN of 192.168.1.0/24 and is providing LAN access to all of the remote sites.  It has all of the different VLANS configured on a trunk with the IP of .250 (depending on the VLAN) and the Gateway (another ADTRAN 1335, but for my Home LAB it is a Sonicwall TZ 105) is 192.168.1.253.

ADTRAN B (SL) is connected one of the remote sites and is on VLAN 920 with a network that it is the DHCP Server to of 192.168.20.x/24.  This is on VLAN 920.  The Port that is connected to the EVPL MODEM is trunked with access limited to 920 and Port 5 is trunked with limited access to 920 as well.  Port 5 is connected to the LAN.

SON has the following Route:

ip route 0.0.0.0 0.0.0.0 192.168.1.253 (along with the vlan routes to 0.0.0.0)

and the SL has the following:

ip route 0.0.0.0 0.0.0.0 192.168.20.250

ip route 192.168.1.0 255.255.255.0 192.168.20.250

I have a VM on the side with the SON ADTRANand the TZ105 and it can ping both the TZ 105 (192.168.1.253) and the SON Adtran, but NOT the SL Adtran.

My Laptop is connected to Port 5 of the SL ADTRAN, it is getting a DHCP Address, and CAN Pink the SON ADTRAN and the SL, but no the VM or the TZ105.

The pings to the other network get the 'TTL expired in transit'

Trace Route shows the packet looping from VLAN 1 IP (10.20.1.253) and the Gateway IP (192.168.20.250)

And as far as I can tell there is no route that says to do this.

To 'replicate' the EVPL I have both of the gigabit-switchport 0/1 ports connected via a short patch cable.  (I can see how, but would be shocked if THIS is the reason that they are not working)

Below is the config for the SON Adtran (removed what I felt was sensitive)

*****************************

! ADTRAN, Inc. OS version 18.03.01.00.E

! Boot ROM version 15.01.B1

! Platform: NetVanta 1335, part number 1700515E2

! Serial number ***************

!

!

hostname "********"

enable password encrypted *******************

!

clock timezone -8

!

ip subnet-zero

ip classless

ip routing

!

!

!

!

no ip route-cache express

!

no auto-config

!

event-history on

logging forwarding on

logging facility local6

logging forwarding priority-level info

logging forwarding receiver-ip 10.x.x.x

logging email on

logging email receiver-ip x.x.x.x auth-username domain\**** auth-password *****

logging email address-list ****@*****.com

logging email exception-report address-list ****@******.com

logging email sender SON-EVPL-EventMgr

!

service password-encryption

!

username "****" password encrypted "******"

!

!

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

!

!

!

!

!

!

!

no dot11ap access-point-control

!

!

!

!

!

!

!

!

!

!

!

!

!

!

vlan 1

  name "Default"

!

vlan 903

  name "***-VLAN903"

!

vlan 909

  name "***-VLAN909"

!

vlan 912

  name "***-VLAN912"

!

vlan 917

  name "***-VLAN917"

!

vlan 920

  name "SL-VLAN920"

!

vlan 921

  name "***-VLAN921"

!

!

interface switchport 0/1

  no shutdown

!

interface switchport 0/2

  no shutdown

!

interface switchport 0/3

  no shutdown

  switchport mode trunk

!

interface switchport 0/4

  no shutdown

!

interface switchport 0/5

  no shutdown

!

interface switchport 0/6

  no shutdown

!

interface switchport 0/7

  no shutdown

!

interface switchport 0/8

  no shutdown

!

interface switchport 0/9

  no shutdown

!

interface switchport 0/10

  no shutdown

!

interface switchport 0/11

  no shutdown

!

interface switchport 0/12

  no shutdown

!

interface switchport 0/13

  no shutdown

!

interface switchport 0/14

  no shutdown

!

interface switchport 0/15

  no shutdown

!

interface switchport 0/16

  no shutdown

!

interface switchport 0/17

  no shutdown

!

interface switchport 0/18

  no shutdown

!

interface switchport 0/19

  no shutdown

!

interface switchport 0/20

  no shutdown

!

interface switchport 0/21

  no shutdown

!

interface switchport 0/22

  no shutdown

!

interface switchport 0/23

  no shutdown

!

interface switchport 0/24

  no shutdown

!

!

interface gigabit-switchport 0/1

  no shutdown

  switchport mode trunk

!

interface gigabit-switchport 0/2

  no shutdown

!

!

!

interface vlan 1

  ip address  192.168.1.250  255.255.255.0

  no ip route-cache express

  no shutdown

!

interface vlan 903

  ip address  192.168.3.250  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

interface vlan 909

  ip address  192.168.9.250  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

interface vlan 912

  ip address  192.168.12.250  255.255.255.0

  ip mtu 1500

  no ip route-cache express

  no shutdown

!

interface vlan 917

  ip address  192.168.17.250  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

interface vlan 920

  description SL Network

  ip address  192.168.20.250  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

interface vlan 921

  ip address  192.168.21.250  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

!

!

!

!

!

!

!

ip route 0.0.0.0 0.0.0.0 192.168.1.253

!

no tftp server

no tftp server overwrite

http server

no http secure-server

no snmp agent

no ip ftp server

ip ftp server default-filesystem flash

no ip scp server

no ip sntp server

!

!

!

!

!

!

!

!

!

!

ip sip udp 5060

ip sip tcp 5060

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

line con 0

  no login

!

line telnet 0 4

  login

  no shutdown

line ssh 0 4

  login local-userlist

  no shutdown

!

!

ntp peer 0.us.pool.ntp.org version 3

ntp peer 1.us.pool.ntp.org version 3

!

!

!

!

!

end

********************************************

This is the config for the SL Adtran (again, removed sensitive info)

!

!

! ADTRAN, Inc. OS version 18.03.01.00.E

! Boot ROM version 15.01.B1

! Platform: NetVanta 1335, part number 1700515E2

! Serial number *****

!

!

hostname "****"

enable password encrypted ******

!

clock timezone -8

!

ip subnet-zero

ip classless

ip routing

!

!

name-server 8.8.8.8 4.4.4.4

!

!

no ip route-cache express

!

auto-config

!

event-history on

no logging forwarding

no logging email

!

service password-encryption

!

username "****" password encrypted "*****"

!

!

no ip firewall alg msn

no ip firewall alg mszone

no ip firewall alg h323

!

!

!

!

!

!

!

!

no dot11ap access-point-control

!

!

!

!

!

ip dhcp excluded-address 192.168.20.1 192.168.20.99

ip dhcp excluded-address 192.168.20.201 192.168.20.255

!

ip dhcp pool "SL VLAN 920 DHCP Scope"

  network 192.168.20.0 255.255.255.0

  dns-server *.*.*.* 75.75.75.75 8.8.8.8

  netbios-name-server *.*.*.* *.*.*.*

  default-router 192.168.20.250

!

!

!

!

!

!

!

!

!

vlan 1

  name "Default"

!

vlan 920

  name "SL VLAN"

!

!

interface switchport 0/1

  no shutdown

!

interface switchport 0/2

  no shutdown

!

interface switchport 0/3

  no shutdown

!

interface switchport 0/4

  no shutdown

!

interface switchport 0/5

  no shutdown

  switchport mode trunk

  switchport trunk native vlan 920

  switchport trunk allowed vlan 920

!

interface switchport 0/6

  no shutdown

  switchport access vlan 920

!

interface switchport 0/7

  no shutdown

!

interface switchport 0/8

  no shutdown

!

interface switchport 0/9

  no shutdown

!

interface switchport 0/10

  no shutdown

!

interface switchport 0/11

  no shutdown

!

interface switchport 0/12

  no shutdown

!

interface switchport 0/13

  no shutdown

!

interface switchport 0/14

  no shutdown

!

interface switchport 0/15

  no shutdown

!

interface switchport 0/16

  no shutdown

!

interface switchport 0/17

  no shutdown

!

interface switchport 0/18

  no shutdown

!

interface switchport 0/19

  no shutdown

!

interface switchport 0/20

  no shutdown

!

interface switchport 0/21

  no shutdown

!

interface switchport 0/22

  no shutdown

!

interface switchport 0/23

  no shutdown

!

interface switchport 0/24

  no shutdown

!

!

interface gigabit-switchport 0/1

  no shutdown

  switchport mode trunk

  switchport trunk allowed vlan 920

!

interface gigabit-switchport 0/2

  no shutdown

!

!

!

interface vlan 1

  ip address  10.20.1.253  255.255.255.0

  no ip route-cache express

  no shutdown

!

interface vlan 920

  description SL VLAN

  ip address  192.168.20.253  255.255.255.0

  ip mtu 1500

  no rtp quality-monitoring

  no awcp

  no ip route-cache express

  no shutdown

!

!

!

!

!

!

!

!

ip route 0.0.0.0 0.0.0.0 192.168.20.250

ip route 192.168.1.0 255.255.255.0 192.168.20.250

!

no tftp server

no tftp server overwrite

http server

no http secure-server

snmp agent

no ip ftp server

ip ftp server default-filesystem flash

no ip scp server

no ip sntp server

!

!

!

!

!

!

snmp-server community SL-EVPL RO

!

!

!

!

ip sip udp 5060

ip sip tcp 5060

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

line con 0

  login

!

line telnet 0 4

  login

  password encrypted *********

  no shutdown

line ssh 0 4

  login local-userlist

  no shutdown

!

!

ntp peer 0.us.pool.ntp.org version 3

ntp peer 1.us.pool.ntp.org version 3

!

!

!

!

!

end

Message was edited by: Charles Hix
Duplicate information was removed

Labels (1)
Tags (3)
0 Kudos
Reply