TW modem is connected to giga-switchport 0/2 - in red - also vlan 101 is the pull from TWC
Modem connected to laptop work just fain.
I did try no lldp send-and-receive - with no success.
Here is the config:
****************************************************************************************
clock timezone -8
!
ip subnet-zero
ip classless
ip routing
!
!
host "google" 8.8.8.8
domain-name "XXXXXXX"
name-server 209.18.47.61 209.18.47.62
!
!
no ip route-cache express
!
no auto-config
auto-config authname adtran encrypted password "xxxxxxx"
event-history on
no logging forwarding
no logging email
!
service password-encryption
!
username "xxxxxxx" password encrypted ----"xxxxxxx"
!
!
ip firewall
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
!
dot11ap access-point-control
!
!
!
!
!
!
ip dhcp excluded-address 10.13.32.2 10.13.32.100
!
ip dhcp pool "Main Pool"
network 10.13.32.0 255.255.255.0
dns-server 209.18.47.61 209.18.47.62 8.8.8.8 4.2.2.2
default-router 10.13.32.1
nap
!
!
!
!
!
!
!
!
!
vlan 1
name "Default"
!
vlan 101
name "ISP"
!
vlan 102
name "Guest Net"
!
ip flow top-talkers
match list wizard-ics
!
interface switchport 0/1
no shutdown
!
etc ( I take out 2 to 23 )
!
interface switchport 0/24
no shutdown
!
!
interface gigabit-switchport 0/1
no shutdown
!
interface gigabit-switchport 0/2
no shutdown
switchport access vlan 101
no lldp send-and-receive
!
!
!
interface vlan 1
ip address 10.13.32.1 255.255.255.0
ip access-policy Private
no ip route-cache express
no shutdown
!
interface vlan 101
description Internet Service
ip address dhcp
ip access-policy Public
no rtp quality-monitoring
media-gateway ip primary
no awcp
no ip route-cache express
no shutdown
!
interface vlan 102
description Provide Gurst WIFI
ip address 10.13.33.1 255.255.255.0
ip access-policy Private
no rtp quality-monitoring
no ip route-cache express
no shutdown
!
!
interface dot11ap 1 ap-type nv16x
access-point mac-address 00:19:92:14:04:20
name ----
location -----
encapsulation 802.1q awcp-vlan 1 native priority 7
!
!
interface dot11ap 1/1 radio-type 802.11bg
no shutdown
!
!
interface dot11ap 1/1.1
description Wiz_802.11BG_VAP
ssid broadcast-mode "NET"
security mode wpa aes-ccmp psk XXXXXXX
no shutdown
!
interface dot11ap 1/1.2
description Wiz_802.11BG_VAP
ssid broadcast-mode "NET_Guest"
client-separation
security mode wpa aes-ccmp psk XXXXXXX
no shutdown
!
!
interface dot11ap 1/2 radio-type 802.11a
shutdown
!
!
interface dot11ap 1/2.1
description Wiz_802.11A_VAP
ssid broadcast-mode "NET"
security mode wpa aes-ccmp psk XXXXXXX
no shutdown
!
interface dot11ap 1/2.2
description Wiz_802.11A_VAP
ssid broadcast-mode "NET_Guest"
client-separation
security mode wpa aes-ccmp psk XXXXXXXX
no shutdown
!
!
!
!
!
!
!
ip access-list extended self
remark Traffic to NetVanta
permit ip any any log
!
ip access-list extended web-acl-3
remark XBOX
permit tcp any any eq 3074 log
!
ip access-list extended web-acl-4
remark RTI Procesor
permit tcp any any eq 4110 log
!
ip access-list extended wizard-ics
! Implicit permit (only for empty ACLs)
!
!
!
ip policy-class Private
allow list self self
nat source list wizard-ics interface vlan 101 overload
!
ip policy-class Public
nat destination list web-acl-3 address 10.13.32.14
nat destination list web-acl-4 address 10.13.32.20
!
!
no tftp server
no tftp server overwrite
no http server
http secure-server
no snmp agent
no ip ftp server
ip ftp server default-filesystem flash
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
!
!
!
ip sip udp 5060
ip sip tcp 5060
!
!
!
!
!
!
!
end
***********************************************************************************