cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Traceroute works, ping fails

I am having a strange problem We have multiple NetVantas (Layer 3 and layer 2) that feed to a main switch (1335).

From the main switch (1335) I can ping and traceroute to all addresses.

From the switches that feed to the 1335 for almost all addresses I have no problem, but their are some that I can traceroute but not ping. For that ip that I cannot ping, it is the case that it is unpingable from all of the switches EXCEPT the main switch (1335).

Tags (3)
0 Kudos
Reply
4 Replies
Highlighted
Anonymous
Not applicable

Re: Traceroute works, ping fails

:

Thank you for asking this question in the Support Community.  This is a strange issue.  Have you had a chance to try issuing the debug ip icmp command on the unit that is not replying to Pings in an attempt to see if it is receiving the ICMP traffic?  Is it possible that you could reply with a current version of the configuration for one of the units experiencing the issue? (Please, remember to remove any information that may be sensitive to the organization).

Please, do not hesitate to reply to this post with any additional questions or information.  I will be happy to help in any way I can.

Levi

0 Kudos
Reply
Highlighted
New Contributor

Re: Traceroute works, ping fails

The fact that you can PING from the main switch and not the other switches tells me that the device responds to PINGS.  It also suggests this is a layer 3 problem due to the fact that ICMP is layer 3.  I suspect the routing tables are not correct.  Did you set up static routes or are you running a routing protocol such as RIP?

0 Kudos
Reply
Highlighted
New Contributor

Re: Traceroute works, ping fails

I cannot put the 'debug ip icmp' instruction in the non-replying unit as that is probably not an adtran, and it is not controlled by us.

0 Kudos
Reply
Highlighted
Anonymous
Not applicable

Re: Traceroute works, ping fails

:

I went ahead and flagged this post as "Assumed Answered." If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Levi

0 Kudos
Reply