cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

I have had this happen twice.  I have been logged into the GUI of a 1638AC, made a small change and had the stack reboot.  

The first time I had this happen was at a customer site and I was providing admin training to the customer.  I showed the customer how to disable PoE on a port and when I did both of the 1638AC units rebooted.

The second time this happened to me was today on our office's production network.  I ran and ip dhcp server debug and when I STOPPED the debug (everything was fine during the debug - which ran for about 4-5 minutes with little output) the master and backup 1638AC units rebooted. The 2 other 1638AC linecards did not reboot. 

I find it strange that using the GUI in both cases caused unexpected reboots.  We rarely need to make any configuration changes in the GUI but we refer to the GUI when training or assisting techs and customers with the menus.

Has anyone ever seen this happen?

Thanks,

Dan

Labels (1)
Tags (3)
0 Kudos
Reply
9 Replies
Highlighted
New Contributor III

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

I've not had one reboot while in the menus but I've had them reboot for other reasons. Specifically IGMP snooping. What version of software are you running on those stacks? Looking over some release notes and there have been a few issues causing reboots.

0 Kudos
Highlighted
Contributor III
Contributor III

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

Try the latest firmware.  I recall there being a fix for the unit rebooting while in the GUI.

0 Kudos
Highlighted
Contributor
Contributor

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

We are running 10.9.3 on the stack at our office.

0 Kudos
Highlighted
Contributor
Contributor

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

I had it happen again!   I was running a dot11 all debug through putty and then opened up the GUI to the same unit.  I successfully logged into the GUI and clicked on a menu selection (don't remember which one) and I lost communication with the unit through the GUI, then through my putty session.  I suspected a reboot.  I waited 30 seconds or so and logged back in and executed a show ver to confirm the uptime.   It did reboot and the firmware is 10.9.2.  This is a stack of 2-ActivChassis enabled 1638s.  Reboot was confirmed but there is no exception report or any other strange files in flash.

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

-

It appears you have opened a ticket with Adtran Tech Support. If you get the time, please reply to this thread with the resolution once you have one so that other users may benefit from the information.

Thanks,

Noor

0 Kudos
Highlighted
Contributor
Contributor

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

Adtran support has not provided any insight yet.  They are completing some testing and I assume there have been some discussions with the engineers.  However, the ticket was closed by support.  Makes me think this is not being pursued any further. 

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

danb:

It appears ADTRAN Technical Support is waiting on you for information regarding the ticket you opened.  Please, update this post when you have come to a resolution.

Levi

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

danb:

I went ahead and flagged "Assumed Answered" on this post to make it more visible and help other members of the community find solutions more easily. If you feel like there is a better answer, feel free to come back to this post and select it with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Levi

0 Kudos
Highlighted
Contributor
Contributor

Re: Have you ever had a 1638 AC unexpectedly reboot when working in the GUI?

We have not attempted to bring down our production network in order to attempt to recreate this problem.  This is what Tech Support wanted us to do in order to capture data and see if it could be recreated.  If we have the opportunity around the year end Holidays we will update this ticket.

0 Kudos