cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cwet_arcem
New Contributor

Help with getting VLANs to pass over ports on 1550

I'm not sure if my message posted.  I can't get VLANs to communicate over ports on 2 1550s after adding them with the same settings where it is working.  I've tried with using a IP interface and without.  I copied all the settings from the 1638 that is doing it properly and it's still not happening.  Feel like I'm missing a step necessary for this model.  Help

0 Kudos
6 Replies
olywrestle
New Contributor III

Re: Help with getting VLANs to pass over ports on 1550

Can you post your configs with sensitive info removed so we can take a look?

cwet_arcem
New Contributor

Re: Help with getting VLANs to pass over ports on 1550

I don't know much about these switches, how do I generate that?  Also, how do I set up email on my profile so I can get notified when someone answers me?  I couldn't find that.

olywrestle
New Contributor III

Re: Help with getting VLANs to pass over ports on 1550

Click the 3 dots next to the your original post, and subscribe to topic.

In the GUI go to Utilities > Configuration > Download Config

You can then copy and paste here.

 

cwet_arcem
New Contributor

Re: Help with getting VLANs to pass over ports on 1550

Config of switch that isn't working:

 

!
!
! ADTRAN, Inc. OS version R11.10.7
! Boot ROM version BVS1.0
! Platform: NetVanta 1550-48P, part number 17101548PF1
! Serial number LBADTN1532AE782
!
!
hostname "Courthouse_1550_48"
enable password md5 encrypted e872be94b0dbd425062270056d1383e7
!
!
clock timezone -6-Central-Time
!
statistics rate-interval 30
!
ip subnet-zero
ip classless
ip default-gateway 10.14.37.252
no ip routing
!
!
ip route-cache express
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
service password-encryption
!
username "Century" password encrypted "20281deaf16170c13d600843433612c1bdfd"
!
banner motd #
*******************************************************
*******************************************************
**** Jasper County Government ****
**** Courthouse-Server Room 1550 Data Network ****
**** All attempted logins are recorded. ****
**** Unauthorized persons attempting access ****
**** will be prosecuted. ****
*******************************************************
*******************************************************
#
!
!
!
!
!
!
no dot11ap access-point-control

no dos-protection

no desktop-auditing dhcp

no network-forensics ip dhcp
!
!
!
!
ip dhcp excluded-address 10.14.90.1 10.14.90.20
!
ip dhcp pool "Shoretel_Voice"
network 10.14.90.0 255.255.255.0
default-router 10.14.90.1
option 156 ascii "ftpservers=10.14.90.11, country=1, language=1, layer2tagging="
option 42 ip 10.14.90.11
qos queue-type strict-priority
!
!
!
!
!
vlan 1
name "Default"
!
vlan 90
name "Shoretel_Courthouse"
!
interface gigabit-switchport 0/1
description To 1544F Port 3
speed 1000
power inline never
no shutdown
switchport mode trunk
qos trust cos
!
interface gigabit-switchport 0/2
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/3
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/4
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/5
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/6
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/7
description Havel_AC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/8
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/9
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/10
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/11
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/12
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/13
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/14
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/15
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/16
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/17
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/18
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/19
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/20
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/21
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/22
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/23
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/24
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/25
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/26
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/27
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/28
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/29
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/30
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/31
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/32
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/33
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/34
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/35
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/36
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/37
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/38
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/39
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/40
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/41
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/42
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/43
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/44
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/45
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/46
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/47
description Phone\PC
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
interface gigabit-switchport 0/48
description Badge_Reader
spanning-tree edgeport
no shutdown
switchport voice vlan 90
qos trust cos
!
!
interface xgigabit-switchport 0/1
spanning-tree edgeport
no shutdown
switchport mode access
qos trust cos
speed auto
!
interface xgigabit-switchport 0/2
spanning-tree edgeport
no shutdown
switchport mode access
qos trust cos
speed auto
!
interface xgigabit-switchport 0/3
spanning-tree edgeport
no shutdown
switchport mode access
qos trust cos
speed auto
!
interface xgigabit-switchport 0/4
spanning-tree edgeport
no shutdown
switchport mode access
qos trust cos
speed auto
!
!
!
interface vlan 1
ip address 10.14.37.254 255.255.255.0
ip route-cache express
no shutdown
!
interface vlan 90
ip address 10.14.90.2 255.255.255.0
no awcp
ip route-cache express
no shutdown
!
!
!
!
!
no tftp server
no tftp server overwrite
http server
http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
snmp-server location "IN_Rensselaer_115_W_Washington_1st_Fl_Server_Rm"
snmp-server engine local 8000029803000000000000
!
!
auto-link
auto-link server primary 209.180.2.172
!
!
line con 0
no login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
sntp server 10.14.37.154 version 3
!
!
!
end

 

cwet_arcem
New Contributor

Re: Help with getting VLANs to pass over ports on 1550

So, update to this, in the config you don't see the VLAN I've been trying to assign.  This is how it should look:

vlan 1
name "Default"
!
vlan 5
name "VLANWIFI"
!
vlan 47
name "Highway_Correction_data"
!
vlan 90
name "Shoretel_Courthouse"

 

That showed up after I hit "Save" at the top.  But it still doesn't work...

olywrestle
New Contributor III

Re: Help with getting VLANs to pass over ports on 1550

Please remove all usernames, pw, public IP and any personal info from posted config.

So to understand, you are replacing 1638 switches with the 1550's which are connected upstream to a 1544F

While not tied to VLANS not working, I see your fimrware on the 1550 is very out of date. Recommend getting it updated to latest release.

Which port is connecting the 2 1550's together?

You will need the VLANS identified on both switches and the connecting ports will need to be set as trunk parts to pass all vlans.