cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bhammond
New Contributor

MTU Settings


We have a Netvanta 1544 with an MTU of 1518 that supports a 4430 with an MTU of 1500. When monitoring the interface of the 4430, we notice a lot of input errors. Could the MTU discrepancy cause input errors? Does it make sense to have a set MTU across all devices?

Tags (3)
4 Replies
Anonymous
Not applicable

Re: MTU Settings

- Thanks for posting your question on the forum!

It appears you have opened a ticket with Adtran Technical Support regarding this issue. If you could, when you get the chance, please update this thread with the results so that other users may find it helpful.

Thanks,

Noor

Anonymous
Not applicable

Re: MTU Settings

:

I went ahead and flagged this post as "Assumed Answered".  If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Levi

cburgamy
Contributor
Contributor

Re: MTU Settings


Noo and Levi, need some assitance here. The issue still exist and Brent is no longer working on this issue. I am taking over here. Can you provide any insight to this possible issue or do I need to open up a ticket to resovle this issue?

Thanks,

Chris

Anonymous
Not applicable

Re: MTU Settings

cburgamy:

In addition to this forum post, it appears bhammond opened a ticket with ADTRAN Technical Support about one year ago.  Did you get a chance to discuss that ticket with him?  If you have further questions on the same topic, then I suggest you open a new ticket. 

- Open a webticket by clicking on this link: https://www.adtran.com/openacase

- Open a ticket by emailing support@adtran.com

- Open a ticket by phone by calling 1-888-423-8726


Levi