cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
darkcadtec
New Contributor

No internet connection


With following config no internet connection

Port 8 connected to ISP modem - DHCP

**************************************************
2021.01.30 14:40:53 LLDP LLDP
Building configuration...
!
!
! ADTRAN, Inc. OS version R13.7.2
! Boot ROM version R11.2.0.B2
! Platform: NetVanta 1531, part number 1700570F1
! Serial number LBADTN1801AD724
!
!
hostname "DTN_Main_Route"
enable password level 2 encrypted 38326853470756e45c826941dd234ba55713
enable password encrypted 3a3283afffd4652a54020cf98f34dc7ae491
!
!
clock timezone -7-Mountain-Time
!
ip subnet-zero
ip classless
ip routing
!
!
ip route-cache express
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
service password-encryption
!
username "darkcadtec" password encrypted "43490576ab003bbaae4de1b4e4f5683a5ecd"
username "service" password encrypted "3a3959904cc4808a7a5ca64d5ad31b5a2cc9"
!
banner motd #
****** Important ******

Enable and Telnet passwords are configured to "password".
Please change them immediately.

The vlan 1 interface is enabled with an address of 10.10.10.1
Telnet access is also enabled.

 

#
!
!
!
!
!
!
dot11ap access-point-control

no dos-protection

no desktop-auditing dhcp

no network-forensics ip dhcp
!
!
probe Google http-request
destination 8.8.8.8
source-address 10.13.31.1
timeout 1500
tolerance consecutive fail 4 pass 4
no shutdown
!
!
!
!
ip dhcp pool "MainLAN"
network 10.13.31.0 255.255.255.0
dns-server 10.13.31.1 68.105.28.11 68.105.28.12 8.8.8.8
default-router 10.13.31.1
!
!
!
!
!
vlan 1
name "Default"
!
vlan 100
name "ISP"
!
interface gigabit-switchport 0/1
no shutdown
!
interface gigabit-switchport 0/2
no shutdown
!
interface gigabit-switchport 0/3
no shutdown
!
interface gigabit-switchport 0/4
no shutdown
!
interface gigabit-switchport 0/5
no shutdown
!
interface gigabit-switchport 0/6
no shutdown
!
interface gigabit-switchport 0/7
description Phone GXV3380
no shutdown
qos default-cos 7
qos trust cos
!
interface gigabit-switchport 0/8
description AP 1
spanning-tree edgeport
no shutdown
switchport protected
!
interface gigabit-switchport 0/9
no shutdown
!
interface gigabit-switchport 0/10
description ISP-Modem
no shutdown
switchport access vlan 100
!
interface gigabit-switchport 0/11
no shutdown
!
interface gigabit-switchport 0/12
no shutdown
!
!
!
interface vlan 1
description LAN
ip address 10.13.31.1 255.255.255.0
ip route-cache express
no shutdown
!
interface vlan 100
description ISP-Service
ip address dhcp
no awcp
ip route-cache express
no shutdown
!
!
interface dot11ap 1 ap-type nv16x
access-point mac-address 00:19:92:10:6D:00
name DTN-AP1
location Office
!
!
interface dot11ap 1/1 radio-type 802.11bg
channel 1
shutdown
!
!
interface dot11ap 1/1.1
description DTN 2
ssid broadcast-mode "DTN 2"
security mode wpa tkip aes-ccmp psk 1234abcdef
no shutdown
!
!
interface dot11ap 1/2 radio-type 802.11a
channel 36
no shutdown
!
!
interface dot11ap 1/2.1
description Wiz_802.11A_VAP
ssid broadcast-mode "DTN 5"
security mode wpa tkip aes-ccmp psk 1234abcdef
no shutdown
!
!
!
!
!
ip access-list extended "Access to internet"
permit ip any any log
!
!
!
no tftp server
no tftp server overwrite
http server
http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
snmp-server engine local 800002980300a0c8123456
!
!
!
!
line con 0
login
!
line telnet 0 4
login
password encrypted 252d499c3114de0911d44a6efdcd73952e09
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
!
!
end
*******************************

Thank you,

Regards

0 Kudos