cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Momentarily loosing ping to 3200 2nd generation

Hi all,

Have a problem that has been bugging us since we started communications to a secondary site.  The Adtrans we placed in operation we installed by a third company and were initially set up to handle voice and data.  We use a program called What'sUp to do a standard ping and determine if it is reachable or not.  For a while now we have been experiencing ping timeouts and have been trying to narrow down where the problem exists.  We have had our T1 line tested multiple times and the lines do not report any errors in transmission.  Short of replacing equipment, what is the best way to narrow down what may be causing the issue.

Thanks,

Bill

Network Administrator

Buena Vista Regional Medical Center

Tags (2)
0 Kudos
Reply
4 Replies
Highlighted
Anonymous
Not applicable

Re: Momentarily loosing ping to 3200 2nd generation

bvrmctechs:

Thank you for asking this question.

When you get a chance, it will be helpful if you could reply with some additional information.  If you could reply with a copy of the configurations (please, remember to remove any information that is sensitive to your organization), as well as the output from the show interface command, I will be happy to review it for you.

Also, if you have a network diagram or could explain in greater detail the nature of the problem.  Are you pinging from an IP address on one LAN to the WAN or LAN IP address of one of the ADTRAN units?  How often are the pings, how often do they fail?  Does the interface show errors during the failed pings?  Does other traffic experience problems when the pings timeout?

I hope that makes sense, but please do not hesitate to reply with any additional questions or information.

Levi

0 Kudos
Reply
Highlighted
Anonymous
Not applicable

Re: Momentarily loosing ping to 3200 2nd generation

:

I went ahead and marked this post as "assumed answered".  Feel free to mark any correct or helpful answers from this post.  If you still need assistance with this issue I would be more than happy to help, just let me know in a reply.

Levi

0 Kudos
Reply
Highlighted
New Contributor

Re: Momentarily loosing ping to 3200 2nd generation

Thank you for all your help.  Unfortunately I have been placed on 4 other projects and this one has taken a back burner to the rest.  I will attempt to work on this by the end of next week and will let you know.  I do appreciate the quick response and apologize for my tardiness.

Bill

0 Kudos
Reply
Highlighted
New Contributor

Re: Momentarily loosing ping to 3200 2nd generation

Bill check the AOS there is bugs on some of the code so that after 3 to 6 weeks you loose pings.Much like memory leaks in MS code.

0 Kudos
Reply