cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lisavision
New Contributor II

2 ISP connections: one for HQ traffic and one for Internet setup

Jump to solution

I am working on setting up a 3458 that has 2 internet connects. Currently, the PPP connections is handling all traffic. I need to direct internet traffic off the PPP connection and direct it out the new DSL connection. Will I only be able to do this by creating ACLs or is there a simple way to handle this traffic?

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Anonymous
Not applicable

Re: 2 ISP connections: one for HQ traffic and one for Internet setup

Jump to solution

- Thanks for posting your question on the forum!

It looks like you will need to set up policy-based routing on your NetVanta. It follows a similar concept in using route-maps to direct traffic based on criteria other than the destination network. In the configuration example in your previous post, it looks like you have a route-map that matches traffic coming from the 192.168.0.0 /16 network. In AOS, you will need to do the following to set this up:

1. Create an ACL that matches the traffic you want your route-map to apply to:

Example- ip access-list ext HQ

                    permit ip 192.168.0.0 0.0.255.255 any

2. Define your route-map:

Example - route-map HQ permit 10

                       match ip address HQ

                       set ip next-hop <default gateway>

3. Apply route-map to LAN interface(s).

4. Ensure source NAT is setup for both internet connections.

Example #3 in the guide may be the closest example of what you are trying to accomplish.

Please do not hesitate to let us know if you have any further questions.

Thanks,

Noor

View solution in original post

0 Kudos
3 Replies
lisavision
New Contributor II

Re: 2 ISP connections: one for HQ traffic and one for Internet setup

Jump to solution

I have this working on my cisco equipment by adding:

access-list 101 remark route-map SDM_RMAP_1

access-list 101 permit ip 192.168.0.0 0.0.255.255 any

route-map SDM_RMAP_1 permit 1

match ip address 101

interface GigabitEthernet0/0

ip nat inside

interface GigabitEthernet0/1

ip nat outside

ip route 0.0.0.0 0.0.0.0 int gig 0/1 (IP associated with int gig 0/1)

ip route 0.0.0.0 0.0.0.0 int gig 0/1 5 (IP associate with int gig 0/0)

ip route 192.168.0.0 255.255.0.0 int gig 0/0

ip route (IP address of SNMP) 255.255.255.255 int gig 0/0

all I need is to have the locations able to connect to the internet when the main connection goes down. The main connection is on int s 0/0/0:0.

Do I have the ability to create the same configuration on the Adtran?

Anonymous
Not applicable

Re: 2 ISP connections: one for HQ traffic and one for Internet setup

Jump to solution

- Thanks for posting your question on the forum!

It looks like you will need to set up policy-based routing on your NetVanta. It follows a similar concept in using route-maps to direct traffic based on criteria other than the destination network. In the configuration example in your previous post, it looks like you have a route-map that matches traffic coming from the 192.168.0.0 /16 network. In AOS, you will need to do the following to set this up:

1. Create an ACL that matches the traffic you want your route-map to apply to:

Example- ip access-list ext HQ

                    permit ip 192.168.0.0 0.0.255.255 any

2. Define your route-map:

Example - route-map HQ permit 10

                       match ip address HQ

                       set ip next-hop <default gateway>

3. Apply route-map to LAN interface(s).

4. Ensure source NAT is setup for both internet connections.

Example #3 in the guide may be the closest example of what you are trying to accomplish.

Please do not hesitate to let us know if you have any further questions.

Thanks,

Noor

View solution in original post

0 Kudos
Anonymous
Not applicable

Re: 2 ISP connections: one for HQ traffic and one for Internet setup

Jump to solution

-

I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.


Thanks,

Noor