Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

3448 503: server error acessing through the GUI

3448 503: server error accessing through the GUI. There are no other problems. Everything else is working on the router and I can always successfully log in through the CLI. Running latest firmware R11.10.1.E, tried multiple browsers. Even tried another 3448 with the same configuration and don't have the problem. So it seems to be this particular unit. Rebooting the router always fixes the problem temporarily. Then the error always show up again within a 24 hour period. Any suggestions on what may be causing this issue?

Labels (1)
0 Kudos
3 Replies

Re: 3448 503: server error acessing through the GUI

Have you checked your traffic levels, memory and CPU resources is use on the router when this is occurring?  A 503 error typically means the web server itself is unable to handle the request for some reason, but can still function enough to send the 503 code.  Perhaps the router is busy enough to lockout the web service but still pass traffic without a noticeable delay.  When you tried another 3448, was this router in an active network or was it offline, just running the same configuration?  Results may vary depending on whether or not the router is handling live traffic.

How well is the HTTP service locked down on your router?  Do you see an illegitimate connections to the web server?

Have you tried rolling the firmware back a step or two?  It is always possible you've tickled a bug.

Honored Contributor
Honored Contributor

Re: 3448 503: server error acessing through the GUI

Were you creating or editing a track via the GUI?  AOS R11.12.0 Release Notes shows this as a bug that was fixed.

New Contributor

Re: 3448 503: server error acessing through the GUI

I'm seeing this same issue on multiple 3448's, running AOS R13.1.0

on the Spanning Tree Port Information screen.

It doesn't matter if I've made any changes on the page, or not;

the moment I hit "Apply" it returns the 503 Server Error page.

Curiously, changes to the BPDU check-boxes seem to "stick",

but anything in the drop-down boxes revert back to their original setting.

I haven't performed any troubleshooting on the issue as of yet.