Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor II

3458 stuck in bootstap mode

I have tried several AOS images and getting the same result   I tried it in the flash and also the cflash with the same results. with this release and the the following.

The  image tftp in fine but when I try and boot it up I get the following

bootstrap: Primary image is 'NONVOL:/'.

bootstrap: Booting 'NONVOL:/'

bootstrap: Reading 15092833 bytes of code, stand by...

bootstrap: Bad compressed checksum.

bootstrap: Primary image boot failed.

I have the correct boot rom version for this image

Boot ROM version

  Checksum: C846, built on: Fri Aug 07 08:48:58 2009

Copyright (c) 1999-2009, ADTRAN, Inc.

Platform: NetVanta 3458, Part number 1200824G1

Here is when I verify it too

ootstrap#boot system flash verify

Verifying images. Please wait...

Bad compressed checksum in 'NONVOL:/'

Primary image error.  Primary boot configuration not updated!!!

Reverting to primary image "NONVOL:/"

Primary image: NONVOL:/

Any help would be great


Labels (1)
0 Kudos
1 Reply
Honored Contributor
Honored Contributor

Re: 3458 stuck in bootstap mode

The actual file appears to be corrupt. Is there a secondary boot image on the device? If not, you'll probably need to use the TFTP utility in bootstrap mode to re-flash the device. I'd download it again from the Adtran website or possibly try a different revision if the problem continues. If the problem continues, it's possible that the flash memory is bad.