Showing results for 
Show  only  | Search instead for 
Did you mean: 
New Contributor

Configuring 3448 for ppoe

Hello. I am having trouble configuring this unit for PPOE fiber connection. I will explain the steps I have done if someone can please tell me what im missing. I think its probably something very basic.

1. i defaulted the router with the default config from this site for 3448.

2. I plugged wan into eth/0 and set it up for pppoe authentication with user/pass and auto negotiate ip auto all no other manual config changes.

3. I enabled and configured each lan port 1-8 to use dhcp server of and start at (this works and hands out ip when i connect to lan port)

4. I did the firewall wizard to point to ethernet port eth/0 as internet.

5. vlan1 was already setup (not sure how this is used)

In the status is shows im connected and getting an ip from my provider which is actually an internal 172.x.x.x address and there is an internet peer which is the actual internet ip. I can ping the 172 from the lan port but not the internet ip.

How do i configure from this point to show the route should go from any lan port to the eth/0 to the right peer ip address (not the 172)

i tried setting up dns in the dns section using googles no go. I dont know how to get a gateway ip to set its at

Any ideas?

Thank you.

0 Kudos
2 Replies
Not applicable

Re: Configuring 3448 for ppoe

How are you getting a 172.x.x.x address from the 3448 when you configured its LAN for 192.168.x.x?   Are you saying the 3448 is getting a 172 address on eth0/1 (WAN)?

If so, that means PPPoE isn't working and you are just getting a DHCP IP address from the service provider equipment, which is setup in router/firewall mode. 

Re: Configuring 3448 for ppoe

actually the 172 is the providers internal ip and it assigns me a peer ip that is external. I know the authentication is working properly because if I put a bad user or pass I do not get any numbers. It is a fiber connection not dsl/cable if that makes a difference. i could also ping the external ip at one point doing route from wan ip to 172 internal isp ip then to external ip but still no browse. I have reset to default since then and use the 3448 behind another router and everything gets routed properly via dhcp on the wan. (which is actually LAN on the device im looking to replace with this.)

I am at a loss. It seems to be issue routing specifically with the ppoe configuration and something to do with this "peer ip" address?