cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Error uploading firmware

I'm trying to upload a firmware image to the compact flash on my 3448 via the GUI. I'm tried multiple image files, and each time I get the same error: Error uploading file: Image file validation failed for NV3448A-R11-10-6-V.biz

I've confirmed that I have enough space on the cflash for the file. There isn't enough room in flash for it. I'm too nervous about deleting the primary image until I have replacement uploaded, otherwise I'd upload it right to flash.

Thoughts?

Thanks,

Greg

Labels (1)
0 Kudos
Reply
1 Reply
Highlighted
New Contributor

Re: Error uploading firmware

Just to close this out and clarify for anyone looking for a similar answer: the "voice" version of the software cannot be uploaded via the GUI when the existing version is not also a V version. My solution was to upload the V version to the compact flash via TFTP, copy the startup-config there as well, then use the bootstrap update method as described in the "Upgrading AOS Firmware" documentation. Worked like a charm, only took 10 minutes or so once everything was in place.

0 Kudos