cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
red
New Contributor

Lost firmware image

I was working on my 3430 over the weekend adding some IP filtering to the firewall. I was logged in through SSH and at one point I type "clear ip policy-sessions" to drop the open connections. The next thing that happened was a broken pipe message printed, I got kicked out of the router and the ETH indicators on the front went dim. The router went down hard and the connectivity it provided was lost.


After hunting down a null modem cable and logging into the bootstrap mode this showed on the screen:



IMG_20141007_092143.jpg

I got the system back up and running but did I really screw things up with the clear command?

Tags (2)
0 Kudos
3 Replies
mitpatterson
New Contributor

Re: Lost firmware image

I have never seen the clear ip policy-sessions command cause an issue like that.

Did you reboot the router at all before you saw that?

vid152
New Contributor

Re: Lost firmware image

I believe my 3458 rebooted the other day when I did a clear ip policy-sessions,

however if came right back up...

I couldn't prove one way or another though...

Anonymous
Not applicable

Re: Lost firmware image

When issuing the "clear ip policy-session", it will shut down all sessions that are open on the router. This includes the session you may be using to access the router. You should be able to log right back in.

However, I have not heard of any issues with the "clear ip policy-session" command causing a reboot. Based on the output provided, it looks like the firmware images were not found when the router booted back up and seems to point to a FLASH issue if anything.

I would suggest upgrading to the latest maintenance code which can be found here: Software Downloads‌ and contacting Adtran Tech Support if you see this issue again.

Please do not hesitate to let us know if you have any questions.

Thanks,

Noor