cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
unified
Valued Contributor
Valued Contributor

Errors on firmware A5.03.00

Jump to solution

I have a NetVanta 644 and just updated to firmware version A5.03.00. (When I moved back to A5.02.00 the errors went away)

After the update I received the following errors:

644#show output-errors

Using 333 bytes

******** Error in line 173 of startup-config ********

644(config-T02)#connect isdn-group 1

  connect isdn-group 1

%Could not connect isdn-group 1 to the trunk.

******** Error in line 182 of startup-config ********

644(config-T03)#connect isdn-group 2

  connect isdn-group 2

%Could not connect isdn-group 2 to the trunk.

Here is the voice part of the config:

!

interface t1 0/1

  clock source line

  timing-domain 1

  system-timing primary

  tdm-group 1 timeslots 1-24 speed 64

  no shutdown

!

interface t1 0/2

  clock source line

  timing-domain 1

  system-timing secondary

  tdm-group 1 timeslots 1-24 speed 64

  no shutdown

!

interface t1 0/3

  timing-domain 1

  shutdown

!

interface t1 0/4

  timing-domain 1

  shutdown

!

!

interface pri 1

  description pri 1

  connect t1 0/1 tdm-group 1

  role user

  no shutdown

!

interface pri 2

  description pri 2

  connect t1 0/2 tdm-group 1

  role user

  no shutdown

!

!

isdn-group 1

  connect pri 1

!

!

isdn-group 2

  connect pri 2

!

!

ip sip

ip sip udp 5060

no ip sip tcp

!

!

voice feature-mode network

voice forward-mode network

!

!

voice codec-list DefaultCodec

  codec g711ulaw

  codec g711alaw

  codec g729

!

!

voice trunk-list OrigPRIs

  trunk T02

  trunk T03

!

!

voice trunk T01 type sip

  description "SBC"

  sip-server primary 192.168.1.198

  codec-group DefaultCodec

!

voice trunk T02 type isdn

  description "InboundPRI1"

  resource-selection circular descending

  connect isdn-group 1

  modem-passthrough

  t38

  rtp delay-mode adaptive

  codec-group DefaultCodec

!

voice trunk T03 type isdn

  description "InboundPRI2"

  resource-selection circular descending

  connect isdn-group 2

  modem-passthrough

  t38

  rtp delay-mode adaptive

  codec-group DefaultCodec

!

!

voice grouped-trunk SBCTG

  trunk T01

  accept $ cost 0

  permit list OrigPRIs

  !deny all other trunks

  !deny all other ani

!

!

!

0 Kudos
1 Solution

Accepted Solutions
unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

This is what I just received from Geoff:

This error is purely cosmetic and will not affect operation.  It has been addressed and fixed in R10.4.0 code.  I do not have a release date for that code yet.  Feel free to check in with support or the website for release updates.

View solution in original post

0 Kudos
14 Replies
Anonymous
Not applicable

Re: Errors on firmware A5.03.00

Jump to solution

Hello and thank you for posting to our forum!

This looks to be an issue with software.  Would you mind opening a support ticket so the issue can be properly tracked?  Here is a link to open a support ticket:

https://www.adtran.com/openacase

Feel free to reference the URL of this thread in the ticket.  Once I see this support ticket, I will get all this information to the Engineering group who can work on it.  I duplicated the problem you found, but I was still able to place calls out that PRI interface in the lab setup I had.  When you create the support ticket, let me know if you can still place calls through the unit on A5.03.

Thanks,

Geoff

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

I submitted a ticket.

Yes test calls did go through but I didn't want to leave the unit with the errors so I moved it back to A5.02.00.

Thanks

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

How long does it normally take for support to respond?

I have a ticket # but have not heard anything yet.

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

Well they just got back to me and they are sending the issue of to engineering.

I'll update this post once they get back to me.

Anonymous
Not applicable

Re: Errors on firmware A5.03.00

Jump to solution

Hello and sorry for the delayed response.  Normally you will get a response that day.  I am not sure what delayed the support ticket, but I found it.  The issue has been submitted to Design Engineering.  Lets use the support ticket until the issue has been resolved.  When it is resolved, I will put the answer below.

Thanks,

Geoff

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

OK Thank you

bohack
New Contributor

Re: Errors on firmware A5.03.00

Jump to solution

Has there been any updates on this problem? I too have the same issue and will be reverting back to A5.02.00.

******** Error in line 244 of startup-config ********

Gateway(config-T02)#connect isdn-group 1

  connect isdn-group 1

%Could not connect isdn-group 1 to the trunk.

Anonymous
Not applicable

Re: Errors on firmware A5.03.00

Jump to solution

Hello,

Engineering is working on it and we will post information when we have an update.

Thanks,

Geoff

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

This is what I just received from Geoff:

This error is purely cosmetic and will not affect operation.  It has been addressed and fixed in R10.4.0 code.  I do not have a release date for that code yet.  Feel free to check in with support or the website for release updates.

View solution in original post

0 Kudos
unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

After all this it looks like A5.03.00 was removed from the firmware download section.

I guess there was some other issues.

Does anyone know when the next release is due out?

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

Was this fixed on R10.3.3 ?

Anonymous
Not applicable

Re: Errors on firmware A5.03.00

Jump to solution

Hello,

It looks like the fix is in that version.  What are you running now?

Thanks,

Geoff

unified
Valued Contributor
Valued Contributor

Re: Errors on firmware A5.03.00

Jump to solution

Yes and I am still getting the message.

I tried on the TA904 as well.

Anonymous
Not applicable

Re: Errors on firmware A5.03.00

Jump to solution

I did some digging, and you are certainly right.  It did not get checked into R10.3.3.  It is however, in R10.5.3 which should be available on the web tonight or tomorrow morning.

Regards,

Geoff