cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor II

Audio loss after hold/transfer/park on Netvanta 7100 - SIP trunk

Hey y'all,

With incoming calls, routed in different ways (AA, Ring Group, Alias on the phone), when the call is placed on hold (2nd, or 3rd time) or after a transfer, call park - the audio is lost from the call, and on the phone (VVX400/600) the only option that remains is "end call". I'm also getting audio loss when I'm trying to transfer the call to an external phone number, but calls on hold etc are priority right now.

I did some debugs, I see something in the SIP stack messages that says "re-invite inside a re-invite", and I am connecting to a Sansay softswitch for the trunk.

What debugs/info do I need to upload?

Thanks in advance!

Jason

Labels (2)
0 Kudos
Reply
4 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Audio loss after hold/transfer/park on Netvanta 7100 - SIP trunk

Jason, would it be possible to get a packet capture from the WAN side of the 7100? With audio issues, we generally end up needing to see the RTP in addition to the SIP messaging to confirm that audio is being sent to the right place and on the right ports. Thanks

0 Kudos
Highlighted
New Contributor II

Re: Audio loss after hold/transfer/park on Netvanta 7100 - SIP trunk

Hey Jay!

Thanks for the reply - but I actually opened a ticket and got things figured out.

Turns out, the VoIP provider we use was sending the re-invites created by hold/transfer etc to the wrong IP. Added some grammar commands pointing to the required domain/IP - Everything works!

Cheers!

Jason    

Highlighted
Valued Contributor
Valued Contributor

Re: Audio loss after hold/transfer/park on Netvanta 7100 - SIP trunk

I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Jay

0 Kudos
Highlighted
New Contributor

Re: Audio loss after hold/transfer/park on Netvanta 7100 - SIP trunk

I'm having a very similar issue where our operator can hear a caller but sometimes when the caller is parked, they cannot be heard after the park pickup.  It seems that most of the problematic calls are incoming from a cell phone.

While the OP's issue was caused by the provider, our hold and parking functions are being performed only by the Adtran 7100 and not the VoIP provider.  Should I capture a debug for this problem?

0 Kudos