cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Caller ID not being displayed on incoming calls

We installed a 7100 for a customer (with Polycom VVX400 phones), who at the time, didn't have Caller ID through their carrier. They have since added the Caller ID feature.

When we programmed the 7100 we checked the Caller ID box. Now that they have Caller ID, they are saying that incoming calls do not display the CID info. It just says "Incoming", "Unknown", and "From Unknown".

Any suggestions in getting the caller's CID to display on incoming calls?

0 Kudos
3 Replies
Highlighted
Honored Contributor
Honored Contributor

Re: Caller ID not being displayed on incoming calls

How are you connecting to the carrier? Analog FXO? SIP trunks? If analog, do you see CLID on a plain old phone or CLID display box? If SIP, do you see it in the invite on a debug?

Highlighted
New Contributor

Re: Caller ID not being displayed on incoming calls

Jay,

the customer informed me that the carrier came back and said it was on their end (after initially saying it wasn't them).

thank you for responding.

Highlighted
Valued Contributor
Valued Contributor

Re: Caller ID not being displayed on incoming calls

I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,

Jay