cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Cannot hear callers in Call Queue

Jump to solution

Hi all, We have Call Queue set up but are experiencing the following issue:

After a call is not answered after the 8th ring the caller gets sent to a call queue.  Once an operator is available to take the call, the caller gets connected and can hear the operator but the operator cannot hear the caller. We are running AOS R10.5.0.E.  Has anyone experienced this or has an idea of what might be causing it?  I have attached a debug file using Voice Verbose.  I called (830)872-3460 from (830)768-4800 and asked the operator not to answer the call to let it go into the call queue.  Once in the queue I received the appropriate greeting and MOH.  After some time when the call was finally picked up I could hear the operator but she could not hear me.  Appreciate the help.

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Thx for the help.  I downgraded to version R10.8.1 and issue kept on happening.  Out of the blue, I recalled how years ago we were experiencing audio issues at all sites.  It turned out that the 908e device that has PRI to the 7100 had the wrong date and time.  I corrected the date and time and that fixed the problem.  Weird huh?

View solution in original post

0 Kudos
Reply
10 Replies
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Update: Took the plunge and upgraded to AOS R10.9.6.  Problem was not resolved.  I removed the Call Queue and instead had calls sent to Auto Attendant and then transferred back to the Ring Group extension.  Same problem, once the user picks up the call, the caller can hear the user but the user cannot hear the caller 😕

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Update: Ring Group is configured to ring 9 times before Call Coverage kicks in.  If the call is picked up before Call Coverage is executed, both parties have audio.  If the call is picked up after Call Coverage kicks in, the caller can hear the user but the user cannot hear the caller.

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: Cannot hear callers in Call Queue

Jump to solution

Aaron

I would recommend opening a ticket with ADTRAN Support to troubleshoot this problem. Further investigation and debugging will be required to determine the root cause for this audio problem.  I am not aware of any known issues around the scenario you describe.

Thanks,

Charles

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Are there any free tools out there I could use to troubleshoot call audio to narrow down the point of failure?

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Hi Charles,

Don't know that Adtran is aware but I think it might be a bug with the firmware. Previously, all of our sites were running AOS A4.03.00.  None had issues with one-way audio.  We recently experienced networking issues at two sites that prompted us to upgraded to the newer firmware; additionally, we installed new Netvanta 7100s at two other sites that also came with newer firmware.  After looking further into the issue, it has been concluded that 3 sites which have received the following firmware upgrades are experiencing one-way audio issues after Call Coverage kicks in:

R10.9.5.E

R10.11.0.HA.E

R10.5.0.E

R10.9.6.E

Lastly, the one site that is running R10.8.1.E does not have one-way audio issues.  I want to switch one of the problem sites to this firmware for testing purposes but the firmware is not available in the Archive list.  Do you know where I can download it?

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

I have copied the R10.8.1.E firmware from the device's flash memory to tftp.  I'll post test results later.  As I understand, the recommended version is R10.9.6.E.  Is there any reason why I might not want to keep all devices on version R10.8.1.E if it resolves the one-way audio issue?

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: Cannot hear callers in Call Queue

Jump to solution

Aaron

There should be no problem with running R10.8.1 unless you need a newer feature or software fix from a later release.  I would recommend working with ADTRAN support to diagnose this audio issue before downgrading because if the problem does not occur in R10.8.1 then the troubleshooting would still need to be performed on the newer firmware. 

Thanks,

Charles

0 Kudos
Reply
Highlighted
Contributor II
Contributor II

Re: Cannot hear callers in Call Queue

Jump to solution

Thx for the help.  I downgraded to version R10.8.1 and issue kept on happening.  Out of the blue, I recalled how years ago we were experiencing audio issues at all sites.  It turned out that the 908e device that has PRI to the 7100 had the wrong date and time.  I corrected the date and time and that fixed the problem.  Weird huh?

View solution in original post

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: Cannot hear callers in Call Queue

Jump to solution

Aaron

I am glad that the audio is now working correctly.  The date/time change on the TA908e would not effect this problem.  So perhaps another change was made on the network or by your service provider at the same time.

Thanks,

Charles

0 Kudos
Reply