cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Echo and low volume on FXO

Jump to solution

I am working with a NetVanta 7100 right now. They recently switched from a PRI to analog lines. There are a total of 6 analog lines, two in the built-in FXO ports and four on a quad FXO module. They are experiencing echo and low volume. Here are the specs on the unit:

Model:  1200796L1

Fimware:  A2.07.00.SB.E

DSP software version: G1.A2.06.19

DSP hardware version: Freescale MSC7116

So as you can see, this is the older model (L1 as opposed to the E1) with the older DSP. Also, A2.07 is the newest firmware that is supported on that model. The FXO ports are all set to default:

Impedance:  600 Ohm+2.16uF

TX gain:  0.0

RX gain:  0.0

Following the NetVanta 7000 Series Analog Troubleshooting Guide, first thing to do is run the Echo Return Loss (ERL) tool, which should automatically set the correct impedance for you. However, the ERL is not supported on units with the older DSP. Does that mean that the older DSP's don't have any echo cancellation at all?

The troubleshooting guide goes on to talk about echo and low volume in more detail. It says to help eliminate echo make sure the impedance is set correctly and lower the RX gain. Well, I have two problems with that; I have no idea what to set the impedance to and they are already complaining about low outbound audio volume, so lowering the RX gain would just make that worse.

I really need some help here on what troubleshooting steps I should take to help eliminate these problems.

Labels (1)
0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Anonymous
Not applicable

Re: Echo and low volume on FXO

Jump to solution

Attached is an older version of the .  On page 4 there is a section entitled “Manual Procedure” that details the steps needed to perform the ERL tests on an L1 unit that cannot use the auto ERL feature.

Thanks,
Matt

View solution in original post

0 Kudos
Reply
3 Replies
Highlighted
Anonymous
Not applicable

Re: Echo and low volume on FXO

Jump to solution

Attached is an older version of the .  On page 4 there is a section entitled “Manual Procedure” that details the steps needed to perform the ERL tests on an L1 unit that cannot use the auto ERL feature.

Thanks,
Matt

View solution in original post

0 Kudos
Reply
Highlighted
Anonymous
Not applicable

Re: Echo and low volume on FXO

Jump to solution

I went ahead and flagged this post as "Assumed Answered".  If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons.  This will make them visible and help other members of the community find solutions more easily.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

Thanks,
Matt

0 Kudos
Highlighted
New Contributor

Re: Echo and low volume on FXO

Jump to solution

Finally got around to trying this out today. I was able to figure out the correct impedance using manual steps. It seems to have helped out a lot. Thanks for your help.

0 Kudos