cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kcaneva
New Contributor

How to configure SoftPhone for remote user if there is no outside address to 7100?

Not being a data 'guru', am looking for input as to how to configure a SoftPhone and 7100 for remote access. The end-user will have the SoftPhone on their PC, but we do not have an outside address for the 7100 to allow us to do natting. Is this possible? Any help is greatly appreciated. (As an FYI, I've setup the SoftPhone for testing on a PC behind the 7100 with no problem.)

Thank you.

0 Kudos
2 Replies
gouc
New Contributor III

Re: How to configure SoftPhone for remote user if there is no outside address to 7100?

Yes, it can be done, but to make it work in all scenarios you are advised t

(a) either configure the 7100 to have a WAN IP address, whereby you can use the native 7100 feature of  Configuring Simple Remote Phones for the NetVanta 7000 Series , or

(b) Remote Phone Configuration for AOS SIP Gateway https://supportforums.adtran.com/docs/DOC-5055 solution has to be implemented in place of your existing router/firewall, or

(c) Use some kind of VPN adapter on your PC, so that the PC can safely and securely connect to the LAN, and then fire up the softphone client to connect to the 7100.

If either of those are not possible or applicable, you will have to revert to the method of doing port forwarding for SIP protocol and a certain range of Ports for RTP in your firewall/router so that voice traffic directed from/to the 7100 from the softphone when outside the network is properly forwarded. You would have to make sure that the firewall you are using is SIP aware.

The challenge that the above methods/solutions try to overcome is essentially to make sure your network is still secure from outside attacks even when you let the softphone remotely connect to the 7100

kcaneva
New Contributor

Re: How to configure SoftPhone for remote user if there is no outside address to 7100?

Thanks for the information - it is appreciated. It might be best at this point to ask our vendor to tackle this issue.