cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Lost RTP in ring group

Jump to solution

I have a small installation of a 7100 where we are using a ring group for a small customer service dept.  The calls are transferred from the auto attendant, and are successful.  However, when 2 agents in the group attempt to answer at the same time, there is a failure.  One agent does get the call, but there is no RTP.  If the agent places the call on hold, and the retrieves it, the audio shows up and both parties can be heard.  Any thoughts?

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

Re: Lost RTP in ring group

Jump to solution

The lost ftp in ring group was a different site that the 7100 is the only router. We will address that soon. As far as the sonic wall issue,  I ended up using a 904 to terminate the PRI instead of the internal card on the 7100. By moving the trunk off the 7100, we were able to get audio to the remote sites. The 904 is in the same subnet as the 7100 so I can't explain it. I have further testing to do on the PRI card to determine if that was the issue. 

View solution in original post

0 Kudos
Reply
6 Replies
Highlighted
Valued Contributor
Valued Contributor

Re: Lost RTP in ring group

Jump to solution

Andrewtre, what version of firmware is the 7100 running and what version of firmware are the phones running?

0 Kudos
Highlighted
Contributor
Contributor

Re: Lost RTP in ring group

Jump to solution

It is a newer installation.  The 7100 is running R10.8.1.E, , all the phones are VVX410's and are running UC Software Version4.1.4.7430  BootROM Software Version5.1.4.0844.

0 Kudos
Highlighted
Valued Contributor
Valued Contributor

Re: Lost RTP in ring group

Jump to solution

Andrewtre, this issue is likely to involve some advanced troubleshooting, so I would suggest opening up ticket with EN Support.

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Lost RTP in ring group

Jump to solution

andrewtre,

Were you able to resolve this issue?  If so, can you come back to post the solution so others can benefit from it?

Thanks,

Matt

0 Kudos
Highlighted
Anonymous
Not applicable

Re: Lost RTP in ring group

Jump to solution

andrewtre,


I think this issue was caused by a Sonicwall firewall problem in the network based on the notes from a ticket we had open.  If that is not correct or you have any additional information that can help others users who may come across this post, please feel free to reply with an update.


Thanks,

Matt

0 Kudos
Highlighted
Contributor
Contributor

Re: Lost RTP in ring group

Jump to solution

The lost ftp in ring group was a different site that the 7100 is the only router. We will address that soon. As far as the sonic wall issue,  I ended up using a 904 to terminate the PRI instead of the internal card on the 7100. By moving the trunk off the 7100, we were able to get audio to the remote sites. The 904 is in the same subnet as the 7100 so I can't explain it. I have further testing to do on the PRI card to determine if that was the issue. 

View solution in original post

0 Kudos
Reply