cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
petersjncv
Contributor
Contributor

NetVanta 7100 and OEM Polycom Phones

Hopefully this is a simple enough question.  I do see postings in the community about using Polycom Phones, specifically VVX series, with the 7100 platform.  Do standard out of the box Polycom VVX phones work with the 7100 UC platform, or do you need the Adtran branded VVX phones (or maybe just the firmware) to work correctly to the 7100?

Thanks!

Labels (1)
0 Kudos
11 Replies
markfreeman
Valued Contributor II
Valued Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

**Correction on firmware** 6/13/16

Any VVX phone will work. I believe you just need R11.5.0 or later firmware running on the 7100. Let me know if you have any other questions.

-Mark

petersjncv
Contributor
Contributor

Re: NetVanta 7100 and OEM Polycom Phones

Thank you Mark.

markfreeman
Valued Contributor II
Valued Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

Just to clarify, here are the VVX models the 7100 supports, ADTRAN co-branded or Polycom: 300,310,400,410,500, and 600.

-Mark

petersjncv
Contributor
Contributor

Re: NetVanta 7100 and OEM Polycom Phones

Great, thanks for the specificity!  Fortunately that covers the line of phones we currently deploy as part of another platform and we would like to bring the 7100 into our portfolio while being able to maintain one inventory of phones.  We do have the occasional deployment of VVX510 or VVX1500s.

mmarkwood
New Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

According to the Release Notes :

ADTRAN branded VVX phones (model names ADTRAN VVX 300, ADTRAN VVX 310, ADTRAN VVX 400, ADTRAN VVX 410, ADTRAN VVX 500, and ADTRAN VVX 600) work with NetVanta 7000 series AOS release version R10.8.0 and beyond without requiring an additional license key purchase. The equivalent Polycom branded phones will not work with release R10.8.0. If you are currently using the equivalent Polycom branded phones with the NetVanta 7000 series, you will need to either remain on a pre-R10.8 release version or use the ADTRAN branded version of the VVX phones until a licensing mechanism can be added to allow the use of Polycom branded VVX models.

Unless AdTran has changed something or has finally developed the licensing mechanism you need to use the AdTran VVX with newer firmware.

petersjncv
Contributor
Contributor

Re: NetVanta 7100 and OEM Polycom Phones

Ok, great find mmarkwood, thank you for that.

markfreeman - can you help confirm this?  Do you know if there are plans to support OEM Polycoms in the newer 7100 firmware? 

markfreeman
Valued Contributor II
Valued Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

**Correction on firmware**

Mmarkwood is correct for R10.8.1 through R11.4.X and below.

But in R11.5.0 and newer equivalent Polycom branded phones will WORK with the 7100.  This is not documented in the release notes but internal the changes were made.

Hope that clears things up.

As of now, there are not plans to support VVX 510 VVX1500s

-Mark

petersjncv
Contributor
Contributor

Re: NetVanta 7100 and OEM Polycom Phones

Yes, it helps.  I am thankful I put the question on the boards as opposed to just relying on the documentation.

Do you know if the supported OEM phones need to run a specific firmware version to work with the 7100?  I noticed the available firmware for Adtran Polycoms is still 4.1.8, yet OEM is up to 5.2.5 and newer.

markfreeman
Valued Contributor II
Valued Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

I would run the latest firmware that is on adtran.com I don’t believe the 7100 supports 5.X.X firmware for the phones.

-Mark

curtisd
New Contributor

Re: NetVanta 7100 and OEM Polycom Phones

We've just run into this same issue. Cannot obtain more VVX410 Adtran branded phones for our client, we purchased Polycom branded VVX410 phones and the 7100 tells us "Only adtran cobranded phones are supported for this model"

This 7100 is on R11.4.5.E firmware and then I researched updating to later software 11.10.2 as of 4-15-2016 and in the release notes it says " If you are currently using the equivalent Polycom branded phones with the NetVanta 7000 series, you will need to either remain on a pre-R10.8 release version or use the ADTRAN branded version of the VVX phones until a licensing mechanism can be added to allow the use of Polycom branded VVX models."

What options are available ?

Customer wants more extensions and want them to match their existing hand sets.

markfreeman
Valued Contributor II
Valued Contributor II

Re: NetVanta 7100 and OEM Polycom Phones

Curtis,

Looks like I need to update my post that I made. (going to do that now)

The Polycom OEM phones will work if your running R11.5.0 or later in the 7100.

Upgrade your 7100 and your VVX 410 phones will work.

Sorry for the confusion.

Thanks,

-Mark