cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dnoyes
New Contributor III

Remote Phone

I'm unable to get a remote Polycom phone to work on the 7100.  I followed the instructions in the Remote Phones Guide but I'm still unable to get it working.  The phone shows up as registered on the 7100 with the remote IP Address but on the phone itself it still says "Line Unregistered".

I was able to get the phone to work if I allow all traffic from a specific IP address.  This is not really ideal as some home users would have DHCP addresses.

0 Kudos
6 Replies
jwable
Contributor III
Contributor III

Re: Remote Phone

dnoyes,

      This could be any of several things.

1.  Verify your firewall has all the needed ports open in the remote guide it recommends using a non standard port for the remote phones, ensure it is open

1.a.  It is good pratice to lock TFTP and FTP down to only allowing certain IP addresses so opening those ports to all internet could be very dangerous

2.  If the remote site has a SIP aware firewall disable the feature usually reffered to as SIP AGL, as it could be automatically changing ports

3.  If the remote site has multiple NATs that could cause problems

4.  I would also recommend connecting the phone directly to the 7100 the first so it can download it's configs directly connected before sending it out, helps with 1.a. above

5.  You may have to adjust the remote end firewall to accept inbound connections from the 7100

6.  Very important ensure you are using 10.7 firmware on your 7100 previous versions have multiple one way audio issues.

For more help please include a copy of the running config (remove or mask names, numbers, passwords, and IP addresses) and a copy of the phone config file.

John Wable

Anonymous
Not applicable

Re: Remote Phone

dnoyes,


Were you able to resolve this issue?  If so please come back to this thread to update it with the solution so others can benefit from it.  If you still need assistance, reply with any updates, and either I or someone else from the community would be happy to help you troubleshoot further.


Thanks,

Matt

dnoyes
New Contributor III

Re: Remote Phone

I haven’t been able to work on this issue. I’m off for a week but I will work on it again next week and let you know the results. Thanks.

Anonymous
Not applicable

Re: Remote Phone

dnoyes - Were you ever able to resolve this issue?  If so, can you come back to this post and provide an update?  Also, please mark any answers as Correct or Helpful as the case may be with the applicable buttons while you are logged in to help make solutions more visible to other community members.

Thanks,
Matt

Anonymous
Not applicable

Re: Remote Phone

I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply. 

Thanks,

Matt

dnoyes
New Contributor III

Re: Remote Phone

Hi Matt, I haven’t had a chance to revisit this problem. I will try to work on it again later next month. I will update you then. Thanks.