cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor III

Trouble with the operator "0" on a Netvanta 7100

Jump to solution

We having issues with the operator assist here since the 7100 upgrade version A4 to R10.3. When she put a call on hold and she received a call during this time, the call received goes automatically in the voicemail if the caller do the "0" but ring another operator line if he did the "2000". It should not goes to the voicemail because this phone have like 5 lines available. Someone know where in the config the problem might be? Thanks!

I've join a screenshot dunno if it could help!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor III

Re: Trouble with the operator "0" on a Netvanta 7100

Jump to solution

Thanks for the answer, i've finally receive some help from Adtran support center and it seem to fix the problem. One paramater i've been change in the config of the Operator group. In the group type they choose "All ring" in replacement of "Linear Hunt Group". I've never change this parameter so why the update version of netvanta change it, i dunno. They explain me that the fact that there only one person in the group can be the case of the issue with the Linear Hunt Group. Hope im clear with my basic english!  

View solution in original post

0 Kudos
2 Replies
Highlighted
New Contributor III

Re: Trouble with the operator "0" on a Netvanta 7100

Jump to solution

I recently upgraded a unit from 2.07 to 10.5.3HA and experienced something very similar. On other upgrades from more recent vintages, I did not experience the problem.  Try going into the properties of user 2000 and see if Ring Group Call Waiting is checked. Please let us know whether or not this fixes your problem.

Highlighted
New Contributor III

Re: Trouble with the operator "0" on a Netvanta 7100

Jump to solution

Thanks for the answer, i've finally receive some help from Adtran support center and it seem to fix the problem. One paramater i've been change in the config of the Operator group. In the group type they choose "All ring" in replacement of "Linear Hunt Group". I've never change this parameter so why the update version of netvanta change it, i dunno. They explain me that the fact that there only one person in the group can be the case of the issue with the Linear Hunt Group. Hope im clear with my basic english!  

View solution in original post

0 Kudos