cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
somerman
New Contributor

Unable to assign DID to user.

Jump to solution

I am attempting to assign a DID to a new user and when I save it receive an error message: "DID entry ********** already exists"

I am not able to find anywhere else this DID is assigned to.  How can I fix this problem?

0 Kudos
1 Solution

Accepted Solutions
markfreeman
Valued Contributor II
Valued Contributor II

Re: Unable to assign DID to user.

Jump to solution

Attach your config file and make sure to remove any passwords, then also let us know what your new DID number is that you are trying to add.

-Mark

View solution in original post

0 Kudos
3 Replies
markfreeman
Valued Contributor II
Valued Contributor II

Re: Unable to assign DID to user.

Jump to solution

Attach your config file and make sure to remove any passwords, then also let us know what your new DID number is that you are trying to add.

-Mark

0 Kudos
somerman
New Contributor

Re: Unable to assign DID to user.

Jump to solution

I am new to the Netvanta 7100.  I was not aware I could view the config file and once I went through it to delete the passwords I realized what I was looking for and found that the DID in question was assigned to an analog line assigned to a different ext.

Thank you very much.

--Marnin

markfreeman
Valued Contributor II
Valued Contributor II

Re: Unable to assign DID to user.

Jump to solution

Glad you got it figured out!

Let us know if you have any more questions.

-Mark