cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
buffaloadmin
New Contributor II

Conference Bridge won't come up

Jump to solution

We have a UC server and use our conference bridge on a regular basis.  This morning when one of our users tried to use it, he could not get it to initialize.

The process for internal users is dial 6002, then when prompted to enter 7500 and then get prompted for the conference room number.  After we enter 7500, it goes dead, looks like it is still connected but no prompt and no input is accepted.

0 Kudos
1 Solution

Accepted Solutions
buffaloadmin
New Contributor II

Re: Conference Bridge won't come up

Jump to solution

Yea Adtran support was no help...took them 2 days to call me back.  We resolved the issue, by rebooting the server and the TA900.  I am hoping it holds.

View solution in original post

0 Kudos
3 Replies
buffaloadmin
New Contributor II

Re: Conference Bridge won't come up

Jump to solution

Additionally when it won't let me disengage from the bridge even though it doesn't ask for the room number.  I have to reboot my phone.

Anonymous
Not applicable

Re: Conference Bridge won't come up

Jump to solution

I see there is an open support ticket for this issue.  I would recommend continuing to working with ADTRAN support on the ticket.  When the issue is resolved please come back to this thread and provide an update so others can benefit from the solution.

Thanks,

Matt

buffaloadmin
New Contributor II

Re: Conference Bridge won't come up

Jump to solution

Yea Adtran support was no help...took them 2 days to call me back.  We resolved the issue, by rebooting the server and the TA900.  I am hoping it holds.

View solution in original post

0 Kudos