cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
84mike
New Contributor III

Adtran 924E boot error

Getting the following when I try to boot one of my routers:

Initializing Analog Services....................................................

SNMP Agent: Starting: Success!

FTP server: Starting service on first mounted drive.

cli: starting user interface

starting ISDN Stack

Persistence viewer: Skipping restore ... no startup-config.

Session now available

Press RETURN to get started.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Ready flag timeout.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Command outbox has no data.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Out box message length [1] is not e.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Command outbox has no data.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Out box message length [1] is not e.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Command outbox has no data.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Out box message length [1] is not e.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Command outbox has no data.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Out box message length [1] is not e.

1970.01.01 12:01:14 VOICE.Analog Driver 0.2 Command outbox has no data.

Just keeps scrolling this forever, and the voice light is flashing amber. Any ideas?

0 Kudos
2 Replies
Anonymous
Not applicable

Re: Adtran 924E boot error

Hello and thank you for posting to our forum.

If you want the messages to stop scrolling during your session you can use the command:

"no event"

to disable the events.  The command:

"event"

will allow them to be displayed again.

This looks to be a timing issue or a hardware problem.  Can you verify the timing with the command:

"show system"

I would like to know if the ADTRAN is set to clock off of a T1 or if it is set to Internal timing.  Has this unit ever worked or been in service?  Also, are there any T1s plugged into the unit or an amphenol cable connected to the back of the ADTRAN?

Thanks,

Geoff

Anonymous
Not applicable

Re: Adtran 924E boot error

Hello,

I went ahead and flagged this post as “Assumed Answered.” If any of the responses on this thread assisted you, please mark them as either Correct or Helpful answers with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, please let us know in a reply.

Regards,

Geoff