I have problem with my outbound calls, but the incoming calls works fine.
This is my config:
ADTRAN, Inc. OS version R11.7.0.E
! Boot ROM version R10.9.3.B1
! Platform: Total Access 908e (3rd Gen), part number 4243908F2SBC
! Serial number CFG1371556
!
!
hostname "TA908e"
!
license key esbc-trial
!
!
ip subnet-zero
ip classless
ip routing
ipv6 unicast-routing
!
!
!
!
auto-config
!
event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
username "cisco" privilege 7 password "cisco"
!
!
ip firewall
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
ip dhcp pool "IP_PHONES"
network 10.10.80.0 255.255.255.0
default-router 10.10.80.254
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
ip address 10.10.80.254 255.255.255.0
ip access-policy Private
media-gateway ip primary
no shutdown
!
!
interface eth 0/2
no ip address
shutdown
!
!
interface gigabit-eth 0/1
ip address 10.33.x.x 255.255.255.252
ip access-policy Public
media-gateway ip primary
no shutdown
!
!
!
!
interface t1 0/1
no shutdown
!
interface t1 0/2
no shutdown
!
interface t1 0/3
no shutdown
!
interface t1 0/4
no shutdown
!
!
interface fxs 0/1
no shutdown
!
interface fxs 0/2
no shutdown
!
interface fxs 0/3
no shutdown
!
interface fxs 0/4
no shutdown
!
interface fxs 0/5
no shutdown
!
interface fxs 0/6
no shutdown
!
interface fxs 0/7
no shutdown
!
interface fxs 0/8
no shutdown
!
!
interface fxo 0/0
no shutdown
!
!
!
!
!
!
!
ip access-list extended Admin
permit tcp any any eq ssh
permit tcp any any eq https
!
ip access-list extended MatchAll
permit ip any any
!
ip access-list extended SIP
permit udp any any eq 5060
!
!
!
!
ip policy-class Private
allow list self self
nat source list MatchAll interface gigabit-ethernet 0/1 overload
!
ip policy-class Public
allow list SIP self
allow list Admin self
!
!
!
ip route 0.0.0.0 0.0.0.0 10.33.x.x
!
no tftp server
no tftp server overwrite
http server
no http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
!
sip
sip udp 5060
no sip tcp
no sip tls
!
!
!
voice feature-mode network
voice transfer-mode local
voice forward-mode local
!
!
!
!
!
!
!
!
!
!
!
!
voice codec-list User
codec g729
codec g711ulaw
!
!
!
voice trunk T01 type sip
description "VI SIP Trunk"
sip-server primary 10.x.x.x
registrar primary 10.x.x.x
outbound-proxy primary 10.x.x.x
codec-list User both
!
voice trunk T02 type sip
sip-server primary 10.10.80.1
grammar from host local
transfer-mode network
!
!
voice grouped-trunk PROVIDER
trunk T01
accept $ cost 0
!
!
voice grouped-trunk PBX
trunk T02
accept $ cost 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip rtp symmetric-filter
ip rtp media-anchoring
!
!
!
line con 0
no login
!
line telnet 0 4
login
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
!
!
!
end
TA908e#
Hi cruzcartagena:
Thank you for posting your question in the Support Community. It would be interesting to see the number formatting for an inbound and outbound call example, as well as the TA's voice routing decisions. You could place test calls while logging debug output to see. Debug commands from the enable prompt:
debug sip stack messages
debug voice switchboard
Perhaps you can use the output to figure out how far the call is getting, or post it here if you'd like a hand with analysis. Be careful to remove any sensitive data.
Best,
Chris
This is the Debug:
10:56:37.747 SIP.STACK MSG Rx: UDP src=10.2.X.X:5060 dst=10.33.139.201:5060
10:56:37.748 SIP.STACK MSG INVITE sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone SIP/2.0
10:56:37.748 SIP.STACK MSG Max-Forwards: 132
10:56:37.748 SIP.STACK MSG Session-Expires: 3600;refresher=uac
10:56:37.748 SIP.STACK MSG Min-SE: 600
10:56:37.748 SIP.STACK MSG Supported: timer, 100rel
10:56:37.749 SIP.STACK MSG To: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>
10:56:37.749 SIP.STACK MSG From: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:37.749 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:37.749 SIP.STACK MSG CSeq: 1 INVITE
10:56:37.749 SIP.STACK MSG Allow: CANCEL, ACK, INVITE, BYE, OPTIONS, REGISTER, NOTIFY, INFO, REFER, SUBSCRIBE, PRACK, UPDATE, MESSAGE, PUBLISH
10:56:37.750 SIP.STACK MSG Via: SIP/2.0/UDP 10.2.X.X:5060;branch=z9hG4bK911ece70f524e89431267c56867dfb02
10:56:37.750 SIP.STACK MSG Contact: <sip:7874084620@10.2.X.X:5060>
10:56:37.750 SIP.STACK MSG Content-Type: multipart/mixed;boundary=1850081537-1437591442-66173
10:56:37.750 SIP.STACK MSG Accept: application/sdp
10:56:37.750 SIP.STACK MSG Accept: application/isup
10:56:37.750 SIP.STACK MSG Content-Length: 659
10:56:37.750 SIP.STACK MSG
10:56:37.751 SIP.STACK MSG --1850081537-1437591442-66173
10:56:37.751 SIP.STACK MSG Content-Type: application/SDP
10:56:37.751 SIP.STACK MSG
10:56:37.751 SIP.STACK MSG v=0
10:56:37.751 SIP.STACK MSG o=CLAROPR-SBC1 3054442376 3054442376 IN IP4 10.2.X.X
10:56:37.751 SIP.STACK MSG s=sip call
10:56:37.752 SIP.STACK MSG c=IN IP4 10.2.4.10
10:56:37.752 SIP.STACK MSG t=0 0
10:56:37.752 SIP.STACK MSG m=audio 26652 RTP/AVP 0 18 101
10:56:37.752 SIP.STACK MSG a=rtpmap:0 PCMU/8000
10:56:37.752 SIP.STACK MSG a=fmtp:18 annexb=no
10:56:37.752 SIP.STACK MSG a=rtpmap:101 telephone-event/8000
10:56:37.752 SIP.STACK MSG a=fmtp:101 0-15
10:56:37.753 SIP.STACK MSG a=ptime:20
10:56:37.753 SIP.STACK MSG m=image 26654 udptl t38
10:56:37.753 SIP.STACK MSG a=T38FaxVersion:0
10:56:37.753 SIP.STACK MSG a=T38FaxMaxBuffer:1100
10:56:37.753 SIP.STACK MSG a=T38FaxMaxDatagram:612
10:56:37.753 SIP.STACK MSG a=T38MaxBitRate:14400
10:56:37.754 SIP.STACK MSG a=T38FaxRateManagement:transferredTCF
10:56:37.754 SIP.STACK MSG a=T38FaxUdpEC:t38UDPRedundancy
10:56:37.754 SIP.STACK MSG
10:56:37.754 SIP.STACK MSG --1850081537-1437591442-66173
10:56:37.754 SIP.STACK MSG Content-Type: application/ISUP;version=ANSI88;base=ANSI88
10:56:37.754 SIP.STACK MSG
10:56:37.758 SIP.STACK MSG Tx: UDP src=10.33.139.201:5060 dst=10.2.X.X:5060
10:56:37.758 SIP.STACK MSG SIP/2.0 100 Trying
10:56:37.758 SIP.STACK MSG From: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:37.758 SIP.STACK MSG To: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>
10:56:37.758 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:37.759 SIP.STACK MSG CSeq: 1 INVITE
10:56:37.759 SIP.STACK MSG Via: SIP/2.0/UDP 10.2.X.X:5060;branch=z9hG4bK911ece70f524e89431267c56867dfb02
10:56:37.759 SIP.STACK MSG Contact: <sip:787XXXXXXX@10.33.139.201:5060;transport=UDP>
10:56:37.759 SIP.STACK MSG Supported: 100rel,replaces
10:56:37.759 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:37.760 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:37.760 SIP.STACK MSG Content-Length: 0
10:56:37.760 SIP.STACK MSG
10:56:37.761 SB.CALL 30 Idle Called the call routine with 787XXXXXXX
10:56:37 SB.TGMgr For dialed number 787XXXXXXX, against template $, on TrunkGroup PROVIDER, the score is 500
10:56:37 SB.TGMgr For dialed number 787XXXXXXX, against template $, on TrunkGroup PBX, the score is 500
10:56:37.761 SB.CCM isMappable:
10:56:37.761 SB.CCM : Call Struct 0x0x4ee5c010 : Call-ID = 30
10:56:37.762 SB.CCM : Org Acct = T01 Dst Acct = T02
10:56:37.762 SB.CCM : Org Port ID = SipTrunk 0/0 Dst Port ID = unknown 0/0
10:56:37.762 SB.CCM isMappable: Call Connection Type is RTP_TO_RTP
10:56:37.762 SB.CCM handleRtpToRtp: SdpTransaction does not exist in Call Struct
10:56:37.762 SB.CALL 30 Idle Call sent from T01 to T02 (787XXXXXXX)
10:56:37.763 SB.CALL 30 State change >> Idle->Delivering
10:56:37.765 SIP.STACK MSG Tx: UDP src=10.10.80.254:5060 dst=10.10.80.1:5060
10:56:37.765 SIP.STACK MSG INVITE sip:787XXXXXXX@10.10.80.1:5060 SIP/2.0
10:56:37.765 SIP.STACK MSG From: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:37.765 SIP.STACK MSG To: <sip:787XXXXXXX@10.10.80.1:5060>
10:56:37.765 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:37.766 SIP.STACK MSG CSeq: 1 INVITE
10:56:37.766 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.254:5060;branch=z9hG4bK-1492c-505d6ac-3df455a7
10:56:37.766 SIP.STACK MSG Max-Forwards: 70
10:56:37.766 SIP.STACK MSG Supported: 100rel,replaces
10:56:37.766 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:37.766 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:37.767 SIP.STACK MSG Contact: <sip:7874084620@10.10.80.254:5060;transport=UDP>
10:56:37.767 SIP.STACK MSG Content-Length: 0
10:56:37.767 SIP.STACK MSG
10:56:37.769 SB.CALL 30 Delivering Called the deliverResponse routine from Delivering
10:56:37.769 SB.CALL 30 Delivering DeliverResponse(accept) sent from T02 to T01
10:56:37.817 SIP.STACK MSG Rx: UDP src=10.10.80.1:5060 dst=10.10.80.254:5060
10:56:37.817 SIP.STACK MSG SIP/2.0 180 Ringing
10:56:37.817 SIP.STACK MSG From: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:37.817 SIP.STACK MSG To: <sip:787XXXXXXX@10.10.80.1:5060>;tag=95ad16d8-a0a5001-10a-376f6371
10:56:37.818 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:37.818 SIP.STACK MSG CSeq: 1 INVITE
10:56:37.818 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.254:5060;branch=z9hG4bK-1492c-505d6ac-3df455a7
10:56:37.818 SIP.STACK MSG Supported: replaces
10:56:37.818 SIP.STACK MSG User-Agent: TalkSwitch TS-350i MAC:B4-0E-DC-B7-8C-C7 V:1.1.09sts
10:56:37.818 SIP.STACK MSG Contact: <sip:787XXXXXXX@10.10.80.1:5060>
10:56:37.818 SIP.STACK MSG Content-Length: 0
10:56:37.819 SIP.STACK MSG
10:56:37.820 SB.CALL 30 Delivering Called the deliverResponse routine from Delivering
10:56:37.820 SB.CALL 30 Delivering Alert sent from T02 to T01
10:56:37.821 SB.CALL 30 State change >> Delivering->Alerting
10:56:37.821 SIP.STACK MSG Tx: UDP src=10.33.139.201:5060 dst=10.2.X.X:5060
10:56:37.822 SIP.STACK MSG SIP/2.0 180 Ringing
10:56:37.822 SIP.STACK MSG From: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:37.822 SIP.STACK MSG To: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>;tag=4d088558-a0a50fe-13c4-1492c-c16209a9-1492c
10:56:37.822 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:37.822 SIP.STACK MSG CSeq: 1 INVITE
10:56:37.822 SIP.STACK MSG Via: SIP/2.0/UDP 10.2.X.X:5060;branch=z9hG4bK911ece70f524e89431267c56867dfb02
10:56:37.823 SIP.STACK MSG Contact: <sip:787XXXXXXX@10.33.139.201:5060;transport=UDP>
10:56:37.823 SIP.STACK MSG Supported: 100rel,replaces
10:56:37.823 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:37.823 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:37.823 SIP.STACK MSG Content-Length: 0
10:56:37.823 SIP.STACK MSG
10:56:41.732 SIP.STACK MSG Rx: UDP src=10.10.80.1:5060 dst=10.10.80.254:5060
10:56:41.732 SIP.STACK MSG SIP/2.0 200 OK
10:56:41.732 SIP.STACK MSG From: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:41.732 SIP.STACK MSG To: <sip:787XXXXXXX@10.10.80.1:5060>;tag=95ad16d8-a0a5001-10a-376f6371
10:56:41.732 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:41.733 SIP.STACK MSG CSeq: 1 INVITE
10:56:41.733 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.254:5060;branch=z9hG4bK-1492c-505d6ac-3df455a7
10:56:41.733 SIP.STACK MSG Supported: replaces
10:56:41.733 SIP.STACK MSG User-Agent: TalkSwitch TS-350i MAC:B4-0E-DC-B7-8C-C7 V:1.1.09sts
10:56:41.734 SIP.STACK MSG Contact: <sip:787XXXXXXX@10.10.80.1:5060>
10:56:41.734 SIP.STACK MSG Content-Type: application/sdp
10:56:41.734 SIP.STACK MSG Content-Length: 318
10:56:41.734 SIP.STACK MSG
10:56:41.734 SIP.STACK MSG v=0
10:56:41.734 SIP.STACK MSG o=LGEIPP 25333 25333 IN IP4 10.10.80.1
10:56:41.735 SIP.STACK MSG s=SIP Call
10:56:41.735 SIP.STACK MSG c=IN IP4 10.10.80.1
10:56:41.735 SIP.STACK MSG t=0 0
10:56:41.735 SIP.STACK MSG m=audio 4008 RTP/AVP 0 8 18 4 9 101
10:56:41.735 SIP.STACK MSG a=rtpmap:0 PCMU/8000
10:56:41.735 SIP.STACK MSG a=rtpmap:8 PCMA/8000
10:56:41.735 SIP.STACK MSG a=rtpmap:18 G729/8000
10:56:41.736 SIP.STACK MSG a=fmtp:18 annexb=no
10:56:41.736 SIP.STACK MSG a=rtpmap:4 G723/8000
10:56:41.736 SIP.STACK MSG a=rtpmap:9 G722/8000
10:56:41.736 SIP.STACK MSG a=rtpmap:101 telephone-event/8000
10:56:41.736 SIP.STACK MSG a=fmtp:101 0-11
10:56:41.736 SIP.STACK MSG a=sendrecv
10:56:41.736 SIP.STACK MSG
10:56:41.739 SB.CALL 30 Alerting Called the connect routine
10:56:41.739 SB.CCM isResponseMappable:
10:56:41.739 SB.CCM : Call Struct 0x0x4ee5c010 : Call-ID = 30
10:56:41.739 SB.CCM : Org Acct = T01 Dst Acct = T02
10:56:41.739 SB.CCM : Org Port ID = SipTrunk 0/0 Dst Port ID = SipTrunk 0/0.181
10:56:41.739 SB.CCM : SDP Transaction = CallID: 30
10:56:41.740 SB.CCM : SDP Offer = 0x51bb1810, (10.10.80.1:4008)
10:56:41.740 SB.CCM isResponseMappable: reversing call connection type to compensate for event originator direction
10:56:41.740 SB.CCM isResponseMappable: Call Connection Type is RTP_TO_RTP
10:56:41.740 SB.CCM handleRtpToRtp: Modifying SDP Offer
10:56:41.741 SB.CCM translateOffer: offer codec list: PCMU PCMA G729 G723 G722
10:56:41.742 SB.CCM translateOffer: revised offer codec list: G729 PCMU
10:56:41.742 SB.CCM translateOffer: codec list after answerer: G729 PCMU
10:56:41.743 SB.CCM translateOffer: DTMF signaling: answerer has no restrictions configured, passing offer(NTE 101) through
10:56:41.744 SB.CCM translateOffer: success
10:56:41.744 SB.CALL 30 Alerting Connect sent from T02 to T01
10:56:41.744 SB.CALL 30 State change >> Alerting->Connecting
10:56:41.746 SIP.STACK MSG Tx: UDP src=10.33.139.201:5060 dst=10.2.X.X:5060
10:56:41.747 SIP.STACK MSG SIP/2.0 200 OK
10:56:41.747 SIP.STACK MSG From: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:41.747 SIP.STACK MSG To: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>;tag=4d088558-a0a50fe-13c4-1492c-c16209a9-1492c
10:56:41.747 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:41.747 SIP.STACK MSG CSeq: 1 INVITE
10:56:41.748 SIP.STACK MSG Via: SIP/2.0/UDP 10.2.X.X:5060;branch=z9hG4bK911ece70f524e89431267c56867dfb02
10:56:41.748 SIP.STACK MSG Contact: <sip:787XXXXXXX@10.33.139.201:5060;transport=UDP>
10:56:41.748 SIP.STACK MSG Supported: 100rel,replaces
10:56:41.748 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:41.748 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:41.748 SIP.STACK MSG Content-Type: application/sdp
10:56:41.748 SIP.STACK MSG Content-Length: 280
10:56:41.749 SIP.STACK MSG
10:56:41.749 SIP.STACK MSG v=0
10:56:41.749 SIP.STACK MSG o=LGEIPP 25333 25333 IN IP4 10.33.139.201
10:56:41.749 SIP.STACK MSG s=SIP Call
10:56:41.749 SIP.STACK MSG c=IN IP4 10.33.139.201
10:56:41.749 SIP.STACK MSG t=0 0
10:56:41.750 SIP.STACK MSG m=audio 10040 RTP/AVP 18 0 101
10:56:41.750 SIP.STACK MSG a=sendrecv
10:56:41.750 SIP.STACK MSG a=silenceSupp:off - - - -
10:56:41.750 SIP.STACK MSG a=rtpmap:18 G729/8000
10:56:41.750 SIP.STACK MSG a=fmtp:18 annexb=no
10:56:41.750 SIP.STACK MSG a=rtpmap:0 PCMU/8000
10:56:41.750 SIP.STACK MSG a=rtpmap:101 telephone-event/8000
10:56:41.751 SIP.STACK MSG a=fmtp:101 0-15
10:56:41.751 SIP.STACK MSG
10:56:41.762 SIP.STACK MSG Rx: UDP src=10.2.X.X:5060 dst=10.33.139.201:5060
10:56:41.763 SIP.STACK MSG ACK sip:787XXXXXXX@10.33.139.201:5060 SIP/2.0
10:56:41.763 SIP.STACK MSG Max-Forwards: 69
10:56:41.763 SIP.STACK MSG To: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>;tag=4d088558-a0a50fe-13c4-1492c-c16209a9-1492c
10:56:41.763 SIP.STACK MSG From: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:41.763 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:41.763 SIP.STACK MSG CSeq: 1 ACK
10:56:41.763 SIP.STACK MSG Allow: CANCEL, ACK, INVITE, BYE, OPTIONS, REGISTER, NOTIFY, INFO, REFER, SUBSCRIBE, PRACK, UPDATE, MESSAGE, PUBLISH
10:56:41.764 SIP.STACK MSG Via: SIP/2.0/UDP 10.2.X.X:5060;branch=z9hG4bK28d2ef251a17ad52a29ddf838b7d73d0
10:56:41.764 SIP.STACK MSG Contact: <sip:7874084620@10.2.X.X:5060>
10:56:41.764 SIP.STACK MSG Content-Length: 0
10:56:41.764 SIP.STACK MSG
10:56:41.766 SB.CALL 30 Connecting Called the connectResponse routine
10:56:41.766 SB.CCM Deferring connect until finalizeConnect(2)
10:56:41.766 SB.CCM translateAnswer: ERROR! both offer(0x0x51bb1810) and answer(0x(nil)) not present
10:56:41.766 SB.CALL 30 Connecting ConnectResponse sent from T01 to T02
10:56:41.768 SIP.STACK MSG Tx: UDP src=10.10.80.254:5060 dst=10.10.80.1:5060
10:56:41.769 SIP.STACK MSG ACK sip:787XXXXXXX@10.10.80.1:5060;transport=UDP SIP/2.0
10:56:41.769 SIP.STACK MSG From: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:41.769 SIP.STACK MSG To: <sip:787XXXXXXX@10.10.80.1:5060>;tag=95ad16d8-a0a5001-10a-376f6371
10:56:41.769 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:41.769 SIP.STACK MSG CSeq: 1 ACK
10:56:41.769 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.254:5060;branch=z9hG4bK-14930-505e650-71aaeff2
10:56:41.770 SIP.STACK MSG Max-Forwards: 70
10:56:41.770 SIP.STACK MSG Supported: 100rel,replaces
10:56:41.770 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:41.770 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:41.770 SIP.STACK MSG Contact: <sip:7874084620@10.10.80.254:5060;transport=UDP>
10:56:41.770 SIP.STACK MSG Content-Type: application/sdp
10:56:41.771 SIP.STACK MSG Content-Length: 278
10:56:41.771 SIP.STACK MSG
10:56:41.771 SIP.STACK MSG v=0
10:56:41.771 SIP.STACK MSG o=LGEIPP 25333 25333 IN IP4 10.10.80.254
10:56:41.771 SIP.STACK MSG s=SIP Call
10:56:41.771 SIP.STACK MSG c=IN IP4 10.10.80.254
10:56:41.771 SIP.STACK MSG t=0 0
10:56:41.772 SIP.STACK MSG m=audio 10040 RTP/AVP 18 0 101
10:56:41.772 SIP.STACK MSG a=sendrecv
10:56:41.772 SIP.STACK MSG a=silenceSupp:off - - - -
10:56:41.772 SIP.STACK MSG a=rtpmap:18 G729/8000
10:56:41.772 SIP.STACK MSG a=fmtp:18 annexb=no
10:56:41.773 SIP.STACK MSG a=rtpmap:0 PCMU/8000
10:56:41.773 SIP.STACK MSG a=rtpmap:101 telephone-event/8000
10:56:41.773 SIP.STACK MSG a=fmtp:101 0-15
10:56:41.773 SIP.STACK MSG
10:56:41.774 SB.CALL 30 Connecting Called the finalizeConnect routine
10:56:41.774 SB.CCM connect:
10:56:41.774 SB.CCM : Call Struct 0x0x4ee5c010 : Call-ID = 30
10:56:41.774 SB.CCM : Org Acct = T01 Dst Acct = T02
10:56:41.774 SB.CCM : Org Port ID = SipTrunk 0/0 Dst Port ID = SipTrunk 0/0.181
10:56:41.775 SB.CCM : SDP Transaction = CallID: 30
10:56:41.775 SB.CCM : SDP Offer = 0x51bb1810, (10.10.80.1:4008)
10:56:41.775 SB.CCM : Offer side SRTP session details
10:56:41.775 SB.CCM : None
10:56:41.775 SB.CCM : Answer side SRTP session details
10:56:41.775 SB.CCM : None
10:56:41.776 SB.CCM connect: Call Connection Type is RTP_TO_RTP
10:56:41.776 SB.CCM firewallConnectCall: Set up firewall using SDP
10:56:41.776 SB.CALL 30 State change >> Connecting->Connected
10:56:46.098 SIP.STACK MSG Rx: UDP src=10.10.80.1:5060 dst=10.10.80.254:5060
10:56:46.098 SIP.STACK MSG BYE sip:7874084620@10.10.80.254:5060;transport=UDP SIP/2.0
10:56:46.098 SIP.STACK MSG From: <sip:787XXXXXXX@10.10.80.1:5060>;tag=95ad16d8-a0a5001-10a-376f6371
10:56:46.098 SIP.STACK MSG To: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:46.098 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:46.099 SIP.STACK MSG CSeq: 1 BYE
10:56:46.099 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.1:5060;branch=z9hG4bK-2053-7e445c-3596771f
10:56:46.099 SIP.STACK MSG Max-Forwards: 70
10:56:46.099 SIP.STACK MSG Supported: replaces
10:56:46.099 SIP.STACK MSG User-Agent: TalkSwitch TS-350i MAC:B4-0E-DC-B7-8C-C7 V:1.1.09sts
10:56:46.099 SIP.STACK MSG Content-Length: 0
10:56:46.100 SIP.STACK MSG
10:56:46.102 SIP.STACK MSG Tx: UDP src=10.10.80.254:5060 dst=10.10.80.1:5060
10:56:46.102 SIP.STACK MSG SIP/2.0 200 OK
10:56:46.102 SIP.STACK MSG From: <sip:787XXXXXXX@10.10.80.1:5060>;tag=95ad16d8-a0a5001-10a-376f6371
10:56:46.102 SIP.STACK MSG To: <sip:7874084620@10.10.80.254:5060;transport=UDP>;tag=4d088728-a0a50fe-13c4-1492c-82017012-1492c
10:56:46.102 SIP.STACK MSG Call-ID: 4d14cfc0-a0a50fe-13c4-1492c-97ea79bd-1492c@10.10.80.254
10:56:46.102 SIP.STACK MSG CSeq: 1 BYE
10:56:46.102 SIP.STACK MSG Via: SIP/2.0/UDP 10.10.80.1:5060;branch=z9hG4bK-2053-7e445c-3596771f
10:56:46.103 SIP.STACK MSG Supported: 100rel,replaces
10:56:46.103 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:46.103 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:46.103 SIP.STACK MSG Content-Length: 0
10:56:46.103 SIP.STACK MSG
10:56:46.104 SB.CALL 30 Connected Called the clearCall routine
10:56:46.104 SB.CALL 30 Connected ClearCall sent from T02 to T01
10:56:46.105 SB.CALL 30 State change >> Connected->Clearing
10:56:46.106 SIP.STACK MSG Tx: UDP src=10.33.139.201:5060 dst=10.2.X.X:5060
10:56:46.106 SIP.STACK MSG BYE sip:7874084620@10.2.X.X:5060;transport=UDP SIP/2.0
10:56:46.106 SIP.STACK MSG From: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>;tag=4d088558-a0a50fe-13c4-1492c-c16209a9-1492c
10:56:46.106 SIP.STACK MSG To: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:46.107 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:46.107 SIP.STACK MSG CSeq: 1 BYE
10:56:46.107 SIP.STACK MSG Via: SIP/2.0/UDP 10.33.139.201:5060;branch=z9hG4bK-14935-505f742-330f2c42
10:56:46.107 SIP.STACK MSG Max-Forwards: 70
10:56:46.107 SIP.STACK MSG Supported: 100rel,replaces
10:56:46.107 SIP.STACK MSG Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, PRACK, REFER, REGISTER
10:56:46.108 SIP.STACK MSG User-Agent: ADTRAN_Total_Access_908e_3rd_Gen/R11.7.0.E
10:56:46.108 SIP.STACK MSG Content-Length: 0
10:56:46.108 SIP.STACK MSG
10:56:46.109 SB.CALL 30 Clearing Called the clearResponse routine
10:56:46.109 SB.CALL 30 State change >> Clearing->CallIdlePending
10:56:46.110 SB.CCM disconnect:
10:56:46.110 SB.CCM : Call Struct 0x0x4ee5c010 : Call-ID = 30
10:56:46.110 SB.CCM : Org Acct = T01 Dst Acct = T02
10:56:46.110 SB.CCM : Org Port ID = SipTrunk 0/0 Dst Port ID = SipTrunk 0/0.181
10:56:46.110 SB.CCM : Offer side SRTP session details
10:56:46.110 SB.CCM : None
10:56:46.110 SB.CCM : Answer side SRTP session details
10:56:46.111 SB.CCM : None
10:56:46.111 SB.CCM disconnect: Call Connection Type is RTP_TO_RTP
10:56:46.111 SB.CCM release:
10:56:46.111 SB.CCM : Call Struct 0x0x4ee5c010 : Call-ID = 30
10:56:46.111 SB.CCM : Org Acct = T01 Dst Acct = T02
10:56:46.111 SB.CCM : Org Port ID = SipTrunk 0/0 Dst Port ID = SipTrunk 0/0.181
10:56:46.111 SB.CCM : Offer side SRTP session details
10:56:46.112 SB.CCM : None
10:56:46.112 SB.CCM : Answer side SRTP session details
10:56:46.112 SB.CCM : None
10:56:46.112 SB.CCM release: Call Connection Type is RTP_TO_RTP
10:56:46.112 SB.CALL 30 CallIdlePending ClearResponse sent from T01 to T02
10:56:46.117 SIP.STACK MSG Rx: UDP src=10.2.X.X:5060 dst=10.33.139.201:5060
10:56:46.117 SIP.STACK MSG SIP/2.0 200 OK
10:56:46.118 SIP.STACK MSG Via: SIP/2.0/UDP 10.33.139.201:5060;received=10.33.139.201;branch=z9hG4bK-14935-505f742-330f2c42
10:56:46.118 SIP.STACK MSG To: <sip:7874084620@10.2.X.X>;tag=3646580242-65945
10:56:46.118 SIP.STACK MSG From: <sip:787XXXXXXX;npdi=yes@10.33.139.201;user=phone>;tag=4d088558-a0a50fe-13c4-1492c-c16209a9-1492c
10:56:46.118 SIP.STACK MSG Call-ID: 11707888-3646580242-65937@CLAROPR-SBC1.claropr.com
10:56:46.118 SIP.STACK MSG CSeq: 1 BYE
10:56:46.118 SIP.STACK MSG Allow: CANCEL, ACK, INVITE, BYE, OPTIONS, REGISTER, NOTIFY, INFO, REFER, SUBSCRIBE, PRACK, UPDATE, MESSAGE, PUBLISH
10:56:46.118 SIP.STACK MSG Contact: <sip:7874084620@10.2.X.X:5060>
10:56:46.119 SIP.STACK MSG Content-Type: application/ISUP;version=ANSI88;base=ANSI88
10:56:46.119 SIP.STACK MSG Accept: application/isup
10:56:46.119 SIP.STACK MSG Content-Length: 2
10:56:46.119 SIP.STACK MSG
10:56:46.119 SIP.STACK MSG
10:56:46.119 SIP.STACK MSG
cruzcartagena you might want to edit your last post to remove your 10.33.X.X public IP address (just in case someone feels like trying admin logon attempts from the public side).
The example looks like an inbound call, if I understand correctly, which you explained is working satisfactorily. Would you be able to share debug output from an outbound example?
Chris