cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ea-admin
New Contributor

Resetting a 924e 3rd gen

Hi, I have a Total Access 924e 3rd gen which was configured by a third party.  It has been pulled from service and I am trying to do a factory reset.

I'm connected via serial cable to CRAFT and I'm using Putty.  I can see the boot process, including the point where I have 5 seconds to his Escape.  However, it doesn't seem like any keystrokes are being recognized.  I've tried Escape, Ctrl+[ and a couple other things I've seen in various posts, but nothing interrupts the boot process.

Un Putty, I've tried the keyboard as default ESX[n~ as well as VT100+, but no difference.  I've also tried Hyperterminal, same result.

Any ideas how I can reset this device?

 

0 Kudos
5 Replies
curtc
New Contributor

Re: Resetting a 924e 3rd gen

You've got your com settings in Putty set for 9600, 8 data bits, 1 stop bit, and flow control and parity off under connection-->serial?

 Press ESC during the 5 second count.  Then type "bypass passwords" and then "boot".

 

ea-admin
New Contributor

Re: Resetting a 924e 3rd gen

Thanks for replying.  Yes, that's how I have it.  I can see the whole boot process scroll by, and when it gets to the 5 second countdown timer to press Esc, I'm tapping away but it's like it doesn't register any input.  Very strange.

ea-admin
New Contributor

Re: Resetting a 924e 3rd gen

Is it possible it could have been configured by the 3rd party to prevent it from being reset?

curtc
New Contributor

Re: Resetting a 924e 3rd gen

Try again but with the network disconnected.

ea-admin
New Contributor

Re: Resetting a 924e 3rd gen

No dice.  Well thanks for trying to help me.  I found someone who wants it as-is, so they can figure it out.