cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New Contributor

Total Access 916 2nd generation Troubleshootin

Hello a coworker of mine was working on a adtran and he cleared the config to start fresh and build a new one. When booting up the device and consoling in via serial it does nothing but blink and hitting anything even enter does nothing. My router that is hooked up to it using the 10.10.10.xxx scheme doesn't even see it and it has no link lights. Is there a way to hard reset the device or something I can do in this case? For lights on the front it has DSX-1 Red/ NET red/ Voice red/ Power green/ Status green. Any help or recommendation would be greatly appreciated. I am new to messing with adtrans so excuse me if I do not understand anything.

0 Kudos
Reply
6 Replies
Highlighted
Honored Contributor
Honored Contributor

Re: Total Access 916 2nd generation Troubleshootin

If you've erased the configuration, then the defaults loaded at the factory are erased as well. All interfaces will be shut down and no IP addresses assigned. You'll have to connect via the console (craft) port and either build your desired configuration from scratch or paste in the factory configuration via console.

The default serial console settings are 9600 baud, 8 data bits, no parity, 1 stop bit. If you had reconfigured the console speed you'll need to reset your terminal to 9600, N, 8, 1. You should see the bootup sequence when you power it on. Once you are able to get console access you can either go straight to configuring it as it will be used in your network or you can paste in the factory default configuration which can be found here:

Total Access 900 (1st and 2nd Generation) Default Configuration

If yours is a 916e model, use the one below.

Total Access 900e (1st and 2nd Generation) Default Configuration

0 Kudos
Reply
Highlighted
New Contributor

Re: Total Access 916 2nd generation Troubleshootin

Okay I figured much. The problem is I believe the serial port to be dead or unaccessible as me and one other coworker can't seem to get into the device at all. I appreciate for the detailed response.

0 Kudos
Reply
Highlighted
Honored Contributor
Honored Contributor

Re: Total Access 916 2nd generation Troubleshootin

Do you see anything on the terminal at all when you power cycle the device? It could be a speed mismatch. Here's a guide to troubleshooting the serial port. (The gloves are optional, serial connectors carry about three volts.) [video] - Troubleshooting a Serial Connection

0 Kudos
Reply
Highlighted
New Contributor

Re: Total Access 916 2nd generation Troubleshootin

It just blinks and I can confirm the settings are correct as I can access another adtran system. That is why I believed the serial port to be dead or not working etc

0 Kudos
Reply
Highlighted
Honored Contributor
Honored Contributor

Re: Total Access 916 2nd generation Troubleshootin

Those units have a ten-year warranty and may still be covered. With no active interfaces and no console access you're pretty well stuck as far as getting in to it. I'd open a support ticket with Adtran.

0 Kudos
Reply
Highlighted
New Contributor

Re: Total Access 916 2nd generation Troubleshootin

Yeah the warranty was missed by last year so not able too RMA. I'll ask adtran if there is anything I can do but I think the unit is just hopeless at this point.

0 Kudos
Reply