cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor III
Contributor III

n-Command MSP and AOS TLS Announcement

Due to the ongoing evolution of network security requirements which impact both AOS and nCommand, there are combinations of firmware and configuration which will cause interference with operation of some features.

In AOS:

  • Support for TLS v1.1 and v1.2 was added in all versions starting with R11.1.0
  • Support for TLS v1.0 was removed from all version starting with R12.3.0.

In nCommand:

  • Support for TLS v1.1 and v1.2 was added in version 9.1.3, along with a feature to disable support for TLS v1.0.
    • In order to disable TLS v1.0, login through the /msp admin portal, then navigate to Settings > Connection Settings, and then check the box marked ‘Strict Device Comm. Security”.

If TLS v1.0 is disabled on nCommand, all AOS hardware running a release below R11.1.0 will no longer be able to communicate with the nCommand server until upgraded.

Tags (4)
0 Kudos
Reply