cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
adtran-support
Community Manager
Community Manager

Bluesocket vWLAN/BSAP version 2.8.0 Released

vWLAN and BSAP Version 2.8.0  were released and posted for the vWLAN Appliance, Virtual Appliance (VMware), BSAP 1800s, BSAP 1900s, and BSAP 2000s. Please review the vWLAN Version 2.6.0-24 Release NotesvWLAN and BSAP Version 2.8.0 Release Notes  for specific details.

For information on upgrading your controller and APs, please see Upgrading BlueSocket vWLAN Controllers and Access Points. Note that upgrades from version 2.1 are no longer supported.


Important Note: vWLAN can only be upgraded to 2.8.0 if it is currently on version 2.6.2. vWLANs on versions 2.2.1 to 2.6.1 must first upgrade to version 2.6.2 and then upgrade to version 2.8.0. AP firmware does not have to be upgraded to 2.6.2 and can instead be upgraded directly to 2.8.0 with the final upgrade.


If you attempt to upgrade from a version prior to 2.6.2 to 2.8.0, the upgrade will error out and the following message will appear in the upgrade alerts and platform alerts:


*** MUST BE RUNNING 2.6.2 TO UPGRADE TO THIS IMAGE! *** (Please upgrade to 2.6.2 prior to loading this image.)


Follow these links to the vWLAN and BSAP software downloads.



Software Downloads
vWLAN (Appliance or Virtual Appliance)
BSAP 1800v1
BSAP 1800v2/1840
BSAP 1920/1925

BSAP 1930/1935/1940

BSAP 2020
BSAP 2030/2035/2135
0 Kudos
Reply