cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bertmikosh
New Contributor

DHCP with VLAN SSID

Jump to solution

I have created a new SSID tied to VLAN 100.  I have the port on the switch configured as a Trunk with VLAN 1 as native and all others tagged.  This configuration is the same as other ports on the same switch.  I have other APs from a different vendor and all work fine.  I did have to tell the APs of the other vendor to set their ethernet interface as Trunk to be successful.  So the problem is that I am able to connect but DHCP does not appear to pass.  If I set my wireless client to a static address I can connect, just not with DHCP enabled on client. As I stated previously, the configuration on the switch is the same as other ports working for other APs. I have also tried swapping the ports with the same result. I cannot help but think that there is a setting on the BSAP-2020 that I need to set to allow the broadcast or something else unique to this AP.

Using vWLAN locally Version 3.7.1 Build 671436 with 1x BSAP-2020 on firmware 3.7.1

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
bertmikosh
New Contributor

Re: DHCP with VLAN SSID

Jump to solution

I discovered the problem...let the blame lie where it may.  I had not created a firewall rule on the role to allow the DHCP server to respond.  All is working now.

View solution in original post

0 Kudos
1 Reply
bertmikosh
New Contributor

Re: DHCP with VLAN SSID

Jump to solution

I discovered the problem...let the blame lie where it may.  I had not created a firewall rule on the role to allow the DHCP server to respond.  All is working now.

View solution in original post

0 Kudos