cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bjdriscoll
New Contributor

Converting 1534 Config file to 1560

Hello,

We are in the process of upgrading our very old Netvanta 1534 series switches to newer 1560 series units and we're encountering difficulties in importing the configuration file from our 1534 to the 1560. I've removed the quotations that were first identified but now several other fields are flagged and before I modify more of the config I was hoping to find some guidance or help on converting from older config files to newer. I've attached some the syntax errors for reference.

 

Thanks!

0 Kudos
3 Replies
olywrestle
New Contributor III

Re: Converting 1534 Config file to 1560

Because of the change from AOS to ASE for the operating system, the configs are not able to be copied and pasted directly over from either platform. Configuration guides and documents for ASE can be found at the following link. If you want to post your config for the 1534 with sensitive items removed, we can likely help get the appropriate commands for the new 1560.

https://supportcommunity.adtran.com/t5/ASE/tkb-p/ase-doc 

Re: Converting 1534 Config file to 1560

I appreciate any support. I have pasted our config below with sensitive data removed. If I can answer anything let me know.

 

!
!
! ADTRAN, Inc. OS version R13.4.0.SA
! Boot ROM version 17.09.01.00
! Platform: NetVanta 1534P, part number 1702591G2
! Serial number LBADTN1912AA649
!
!
hostname MainITSwitch1
enable password encrypted ***************************
!
!
clock timezone -5-Eastern-Time
!
ip subnet-zero
ip classless
ip routing
!
!
ip route-cache express
!
no auto-config
!
event-history on
logging forwarding on
logging facility local0
logging forwarding priority-level fatal
logging forwarding receiver-ip 192.168.10.**
no logging email
!
service password-encryption
!
username *username* password encrypted ***************************
!
aaa on
ftp authentication LoginUseLocalUsers
!
radius-server host 192.168.10.** auth-port 1813 timeout 5 retransmit 3 key encrypted ************************
!
aaa authentication login LoginUseTacacs group tacacs+
aaa authentication login LoginUseRadius group radius
aaa authentication login LoginUseLocalUsers local
aaa authentication login LoginUseLinePass line
aaa authentication login default group radius local
!
aaa authentication enable default enable
!
aaa authentication port-auth default local
!
!
no dot11ap access-point-control

no dos-protection

no desktop-auditing dhcp

no network-forensics ip dhcp
!
!
!
!
!
!
!
!
!
vlan 1
name Default
!
vlan 11
name IT Vlan
!
vlan 12
name PBMAIN
!
vlan 13
name VPN Lan
!
vlan 14
name PBConf
!
vlan 18
name ATM Vlan
!
vlan 200
name Allworx
!
vlan 201
name Windstream SIP
!
interface gigabit-switchport 0/1
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/2
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/3
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport trunk native vlan 11
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/4
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/5
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 12
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/6
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 11
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/7
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/8
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 12
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/9
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/10
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 12
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/11
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/12
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/13
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/14
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 11
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/15
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/16
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 11
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/17
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/18
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/19
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/20
description ---Phone & PC---
spanning-tree edgeport
no shutdown
switchport access vlan 14
switchport voice vlan 200
switchport voice-signaling vlan 200 cos 3 dscp 41
!
interface gigabit-switchport 0/21
description ---Customer Router---
no shutdown
!
interface gigabit-switchport 0/22
description ---Allworx WAN---
spanning-tree edgeport
no shutdown
switchport access vlan 201
switchport trunk allowed vlan 200-201
switchport voice vlan 200
!
interface gigabit-switchport 0/23
description ---Allworx LAN---
no shutdown
switchport access vlan 200
!
interface gigabit-switchport 0/24
description ---Windstream SIP---
no shutdown
switchport mode trunk
switchport trunk allowed vlan 200-201
!
interface gigabit-switchport 0/25
description ---Uplink Port---
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/26
description ---Uplink Port---
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/27
description ---Uplink Port---
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/28
description ---Uplink Port---
no shutdown
switchport mode trunk
!
!
!
interface vlan 1
ip address 192.168.10.*** 255.255.255.0
ip route-cache express
no shutdown
!
interface vlan 11
description IT Vlan
ip address 192.168.1*.*** 255.255.255.0
no awcp
ip route-cache express
no shutdown
!
interface vlan 12
no ip address
no awcp
no ip route-cache express
shutdown
!
interface vlan 13
description VPN Lan
no ip address
no awcp
no ip route-cache express
no shutdown
!
interface vlan 18
no ip address
no awcp
no ip route-cache express
no shutdown
!
interface vlan 200
no ip address
ip route-cache express
shutdown
!
interface vlan 201
description ---Allworx WAN---
no ip address
ip route-cache express
shutdown
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 192.168.1*.*
!
no tftp server
no tftp server overwrite
http authentication LoginUseLocalUsers
no http server
http secure-server
snmp agent
no ip ftp server
ip ftp server default-filesystem flash
no ip scp server
no ip sntp server
!
!
!
!
!
snmp-server enable traps snmp
snmp-server password validate
snmp-server engine local 800002980300000000000000
snmp-server community PBSNMPGroup RO
!
!
!
!
line con 0
login authentication LoginUseLinePass
!
line telnet 0 4
login authentication LoginUseLinePass
password encrypted **********************************
shutdown
line ssh 0 4
login authentication LoginUseRadius
no shutdown
!
sntp server 192.168.10.** version 3
!
!
!
tcl script backup.tcl 1
copy run tftp://1
!
end

Re: Converting 1534 Config file to 1560

I realize this is an old thread but I am encountering the same problem. My config for a switch that needs replacing will not/can not be loaded onto a new Adtran 1560 switch. Would you please help me get the appropriate commands that are needed to get my old config working on a new, 1560? I am struggling to figure this out. I am not sure what I am missing. My config file is pasted below:

EDIT: After trial and error, I've got most of my old config to where it will work in my 1560. My main roadblock seems to be with these voice vlan settings:

switchport voice vlan 60
switchport voice-signaling vlan 60

Would anyone know how to accomplish the above in a 1560 switch? It is likely something simple that I am overlooking.

----------------------------------------------------------

!
!
! ADTRAN, Inc. OS version R13.8.0
! Boot ROM version R11.2.0
! Platform: NetVanta 1531P, part number 1700571F1
! Serial number LBADTN1616AH899
!
!
hostname "GCHS-26"
enable password ******
!
!
!
ip subnet-zero
ip classless
ip default-gateway 10.20.10.1
ip routing
!
!
ip route-cache express
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
portal-list "List1" console ftp http-admin ssh telnet
!
username "admin" portal-list "List1" password "******"
!
banner motd #
****** Important ******

Enable and Telnet passwords are configured to "*******".
Please change them immediately.

The vlan 1 interface is enabled with an address of 10.10.10.1
Telnet access is also enabled.

 

#
!
!
!
!
!
!
no dot11ap access-point-control

no dos-protection

no desktop-auditing dhcp

no network-forensics ip dhcp
!
!
!
!
!
!
!
!
!
vlan 1
name "Default"
!
vlan 10
name "Management"
!
vlan 20
name "Video-Security"
!
vlan 30
name "Environmental"
!
vlan 40
name "Wired"
!
vlan 60
name "VoIP"
!
vlan 70
name "Staff-Wireless"
!
vlan 80
name "Student-Wireless"
!
vlan 108
name "Guest-Wireless"
!
interface gigabit-switchport 0/1
speed 100
spanning-tree edgeport
no shutdown
switchport access vlan 40
switchport voice vlan 60
switchport voice-signaling vlan 60
!
interface gigabit-switchport 0/2
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 60
switchport voice-signaling vlan 60
!
interface gigabit-switchport 0/3
spanning-tree edgeport
no shutdown
switchport access vlan 40
switchport voice vlan 60
switchport voice-signaling vlan 60
!
interface gigabit-switchport 0/4
spanning-tree edgeport
no shutdown
switchport access vlan 40
switchport voice vlan 60
switchport voice-signaling vlan 60
!
interface gigabit-switchport 0/5
spanning-tree edgeport
no shutdown
switchport mode trunk
switchport voice vlan 60
switchport voice-signaling vlan 60
!
interface gigabit-switchport 0/6
no shutdown
switchport mode trunk
switchport trunk native vlan 10
!
interface gigabit-switchport 0/7
no shutdown
switchport mode trunk
switchport trunk native vlan 10
!
interface gigabit-switchport 0/8
no shutdown
switchport mode trunk
switchport trunk native vlan 10
!
interface gigabit-switchport 0/9
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/10
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/11
no shutdown
switchport mode trunk
!
interface gigabit-switchport 0/12
no shutdown
switchport mode trunk
!
!
!
interface vlan 1
ip address 10.10.10.1 255.255.255.0
ip route-cache express
no shutdown
!
interface vlan 10
ip address 10.20.10.34 255.255.255.0
no ip route-cache express
no shutdown
!
!
!
!
!
no tftp server
no tftp server overwrite
http server
http secure-server
no snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
snmp-server engine local 800002980300a0c801e5e1
!
!
!
!
line con 0
no login
!
line telnet 0 4
login
password password
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
!
!
end