cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mhipsley
New Contributor

Adtran 9xx E&M Wink

Hello all,

I've set up a lab to configure and test E & M wink and I cannot seem to get the devices to communicate with each other. I set up TBERDS to test sending and receiving calls over the trunk and I could not hear anything coming across device to device. If there is anything that I could try or if there is something out of place in my configurations, let me know! Thank you, the configurations for both devices are listed below:

Adtran #1:

voice trunk T02 type t1-rbs supervision wink role network
caller-id-override number-inbound 1234
did digits-transferred 4
dialtone

connect t1 0/2 tdm-group 1
modem-passthrough
rtp delay-mode adaptive
rtp qos dscp 46
rtp dtmf-relay inband
codec-list 711
!
voice trunk T03 type sip
sip-server primary x.x.x.x
sip-header-passthrough both
codec-list 711 both
!
!
voice grouped-trunk EANDM
trunk T02
accept $ cost 0
!
!
voice grouped-trunk SIP
trunk T03
accept $ cost 0

Adtran #2:

voice trunk T02 type t1-rbs supervision wink role network
caller-id-override number-inbound 2345
did digits-transferred 4
dialtone
connect t1 0/2 tdm-group 1
modem-passthrough
rtp delay-mode adaptive
rtp qos dscp 46
rtp dtmf-relay inband
codec-list 711
!
voice trunk T03 type sip
sip-server primary x.x.x.x
codec-list 711 both
!
!
voice grouped-trunk EANDM
trunk T02
accept $ cost 0
!
!
voice grouped-trunk SIP
trunk T03
accept NXXNXXXXX cost 0
accept 1NXXNXXXXX cost 0
accept 011X$ cost 0
accept XXXX cost 0

0 Kudos