cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
commsunlimited1971
New Contributor

SIP USE RANDOM PORTS

I had a unit do something strange it was working for months one day it stopped registering
Enclosed is the configuration, I was able to get the unit to reregister aster adding a 

sip udp 2500

I have other ATA that has an option to use random ports and it assigns random ports. 
The config is enclosed without PASSWORD 

ANY ONE CAN HELP WILL APPRICIATE IT  

 

 

!
!
! ADTRAN, Inc. OS version R13.7.2.E
! Boot ROM version 14.04.00
! Platform: Total Access 908 (2nd Gen), part number 4212908L1
! Serial number CFG1632958
!
!
hostname "TA908e"
enable password level 3 encrypted SSSSSSSSSSb258497f4
!
!
!
ip subnet-zero
ip classless
ip routing
!
!
!
!
no auto-config
auto-config authname adtran encrypted password SSSSSSSSSSSSSad31b5a2cc9
!
event-history on
no logging forwarding
no logging email
!
service password-encryption
!
username "admin" password encrypted "SSSSSSSSSSe9162d35" 
username "COMMS-Config" privilege 7 password encrypted "SSSSSSSSSSS04ce18e9162d35" 
!
banner motd #


Important Information

This equipment is property of Communications Unlimited Inc. 
305-735-6500
support@commsunlimited.com

Eth 1 - is enabled with static address 10.10.10.1
Eth 2 - is enabled with DHCP

Alteraration to this device is prohibiteed by law. 

Information in this equipment is protected under law 
#
!
!
ip firewall
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
  ip address dhcp
  ip access-policy Private
  no awcp
  no shutdown
  media-gateway ip primary
!
!
!
!
interface t1 0/1
  no snmp trap link-status
  shutdown
!
interface t1 0/2
  no snmp trap link-status
  shutdown
!
!
interface fxs 0/1
  no shutdown
!
interface fxs 0/2
  no shutdown
!
interface fxs 0/3
  no shutdown
!
interface fxs 0/4
  no shutdown
!
interface fxs 0/5
  no shutdown
!
interface fxs 0/6
  shutdown
!
interface fxs 0/7
  shutdown
!
interface fxs 0/8
  shutdown
!
!
!
!
!
!
ip access-list standard wizard-ics
  remark Internet Connection Sharing
  permit any
!
!
ip access-list extended self
  remark Traffic to Total Access
  permit ip any  any     log
!
ip access-list extended SIP
  remark Allow
  permit ip any  any    
!
ip access-list extended web-acl-3
  permit ip host 204.236.130.58  any    
!
ip access-list extended web-acl-5
  remark Admin Access
  permit tcp any  any eq www   log
  permit tcp any  any eq telnet   log
  permit udp any  any eq snmp    log
  permit tcp any  any eq https   log
  permit tcp any  any eq ssh   log
  permit tcp any  any eq ftp   log
  permit icmp any  any  echo   log
!
!
!
ip policy-class Private
  allow list self self
!
ip policy-class Public
  allow list SIP
  allow list web-acl-5 self
!
!
tftp server
no tftp server overwrite
http server
no http secure-server
snmp agent
ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
snmp-server enable traps snmp
snmp-server community public RO
snmp-server host 10.0.10.248 traps version 1 public snmp
!
!
auto-link
auto-link server primary ats3.adtran.com
auto-link recontact-interval 86400
!
!
sip
sip udp 5060
sip udp 2500             <--------------- THIS IS THE LINE I ADDED AND THE UNIT REGISTERED
no sip tcp
!
!
!
voice feature-mode network
voice forward-mode network
!
!
!
!
!
!
!
!
voice dial-plan 1 local NXX-NXX-XXXX 
voice dial-plan 2 local 1NXX-NXX-XXXX 
voice dial-plan 3 local XXXXXXXXXX 
!
!
!
!
!
!
voice trunk T02 type sip
  description "SkySwitch"
  sip-server primary SSSSS.hpbx.outboundproxy.com
  registrar primary ATA.SSSS.service
  registrar threshold percentage 50
  registrar expire-time 1500
  no registrar require-expires
  outbound-proxy primary SSSS.hpbx.outboundproxy.com
  domain "ATA.SSSS.service"
  rtp dtmf-relay offer nte 101
  grammar request-uri host domain
  grammar from host domain
  grammar to host domain
  transfer-mode network
!
!
voice grouped-trunk SKYSWITCH
  trunk T02
  accept NXX-NXX-XXXX cost 0
  accept 1-NXX-NXX-XXXX cost 0
  accept 1-800-NXX-XXXX cost 0
  accept 1-888-NXX-XXXX cost 0
  accept 1-877-NXX-XXXX cost 0
  accept 1-866-NXX-XXXX cost 0
  accept 1-855-NXX-XXXX cost 0
  accept 411 cost 0
  accept 611 cost 0
  accept 911 cost 0
  accept 933 cost 0
  reject NXX-976-XXXX
  reject 1-900-NXX-XXXX
  reject 1-976-NXX-XXXX
  reject 1-NXX-976-XXXX
!
!
voice user 8230
  connect fxs 0/1
  no cos
  password encrypted "SSSSSSSSSSSSSS1bdfd" 
  num-rings 9
  sip-identity 8230 T02 register auth-name "8230" password encrypted "SSSSSSSSSSSSSSSSSSSS4e4a871"
  sip-authentication password encrypted "SSSSSSSSSSSSSSSSSSSSae" 
  t38
  no nls
  no echo-cancellation
!
!
!
voice user 8231
  connect fxs 0/2
  no cos
  password encrypted "SSSSSSf745" 
  num-rings 9
  sip-identity 8231 T02 register auth-name "8231" password encrypted "SSSSSSS9c3643aa664e663e214e68"
  sip-authentication password encrypted "SSSSS74" 
  t38
  no nls
  no echo-cancellation
!
!
!
voice user 8232
  connect fxs 0/3
  no cos
  password encrypted "2f2b67SSSSSSSSSSSSSSfcfd8" 
  num-rings 9
  sip-identity 8232 T02 register auth-name "8232" password encrypted "SSSSSc7b46"
  sip-authentication password encrypted "SSSSS9fe3" 
  t38
  no nls
  no echo-cancellation
!
!
!
voice user 8233
  connect fxs 0/4
  no cos
  password encrypted "SSSSSSSSSSSSSSSSS" 
  num-rings 9
  sip-identity 8233 T02 register auth-name "8233" password encrypted "SSSSSSSS"
  sip-authentication password encrypted "SSSSSSSSSSSSSSSSSSSSS" 
  t38
  no nls
  no echo-cancellation
!
!
!
!
!
!
!
!
!
!
!
!
!
sip registrar
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
  login
!
line telnet 0 4
  login
  no shutdown
line ssh 0 4
  login local-userlist
  no shutdown
!
!
!
!
!
end


 
0 Kudos